Results 1 to 4 of 4

Thread: Problem Concerning Lan Play BiA collection <-> Normal road to hill thirty | Forums

  1. #1
    Junior Member
    Join Date
    Apr 2012
    Posts
    2

    Question Problem Concerning Lan Play BiA collection <-> Normal road to hill thirty

    Hi,

    My brother recently bought the Brothers in arms collection (so with the three games), and as I got RtH30 as well, we were hoping to have a go at LAN multiplayer... And when we do so we get a message saying something about a problem with the engine package.

    Now, we're both updated till 1.11 so, I was wondering any of you has a solution

    thanks,
    S
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Apr 2012
    Posts
    2
    Anyone ?
    Reply With Quote Reply With Quote

  3. #3
    Community Manager Ubi-MoshiMoshi's Avatar
    Join Date
    Nov 2011
    Location
    CRC Newcastle-Upon-Tyne, UK
    Posts
    17,145
    Hi, please contact technical support, the link is in my signature.
    Ubisoft Community Manager

    Technical Support
    Twitter Support
    Facebook Support

    Reply With Quote Reply With Quote

  4. #4
    Ubisoft Support Staff NCSA pennygod's Avatar
    Join Date
    Oct 2008
    Posts
    727
    Hey Servae


    Are you using two separate copies of the game or just one copy for two systems? If you are using one copy the LAN will not connect properly. You will need two separate copies for the multiplayer to work.
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •