Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: having a hard time linking my gamer tag | Forums

  1. #1
    Junior Member
    Join Date
    Mar 2012
    Posts
    3

    Unhappy having a hard time linking my gamer tag

    hello to all
    I just started YSFE(1ed.) I love it a lot..... well let me say since this was my first day and i only could work out for 20mins it was intense, so i might not like it later on today. LOL LOL. but nowi want to track my progress online, and everytime i go to link my gamertag, to yourshape center, there is an error. The error states: "There was an error accessing the requested web page". I tried this on 3 different computers and even on my iphone. can anybody help with this problem? I can see myself really getting in to this, but just wanted to see the stats and how i'm doing.
    thanks in advance for any ifo/help on this problem.
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Mar 2012
    Posts
    3
    I am facing the same issue when I try to link my gametag. I am guessing if this does not work.
    Reply With Quote Reply With Quote

  3. #3
    I'm able to access the yourshapecenter.com website just fine this morning. It may have been down for a while yesterday. Try it again today and see if you have better luck.

    ____
    Life is in the details, don't miss a thing
    Reply With Quote Reply With Quote

  4. #4
    Hey Kiz-One and Zenetio,

    Have you both tried to link your accounts in game?

    UbiParvez
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Apr 2012
    Posts
    1
    I was having the same problem. Then following parvezlakha's suggestion (Tks bro), I was able to do it in game. Now the problem is I can't link my Uplay account to Windows Live. Keep having error msg "There was an error accessing the requested webpage".
    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Mar 2012
    Posts
    3
    Quote Originally Posted by parvezlakha View Post
    Hey Kiz-One and Zenetio,

    Have you both tried to link your accounts in game?

    UbiParvez
    Nope i haven't tried this but i will try again today, when i gety off work. I'll report back to let you know.
    thanks
    Reply With Quote Reply With Quote

  7. #7
    Quote Originally Posted by Tpilot395 View Post
    I was having the same problem. Then following parvezlakha's suggestion (Tks bro), I was able to do it in game. Now the problem is I can't link my Uplay account to Windows Live. Keep having error msg "There was an error accessing the requested webpage".
    Hey TPilot395, no problem. There is an issue with the WIndows LIve linkapp from Microsoft. We've been told it should be fixed by this week.

    UbiParvez
    Reply With Quote Reply With Quote

  8. #8
    Junior Member
    Join Date
    Mar 2012
    Posts
    3
    Quote Originally Posted by parvezlakha View Post
    Hey Kiz-One and Zenetio,

    Have you both tried to link your accounts in game?

    UbiParvez
    Thank you kind sir, that did the trick :-)
    Reply With Quote Reply With Quote

  9. #9
    I'm having the same issue myself. Is this just an issue with the Ubisoft site?
    Reply With Quote Reply With Quote

  10. #10
    I'm getting the same error trying to link my Windows Live account. "There was an error accessing the requested webpage". Is there a problem with the Windows Live linkapp again?
    Reply With Quote Reply With Quote

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •