Results 1 to 4 of 4

Thread: CoJBiB Dedicated Server... | Forums

  1. #1
    Junior Member
    Join Date
    Dec 2011
    Location
    Earth
    Posts
    14

    CoJBiB Dedicated Server...

    Okay, I will be the first to admit that I am computer-illiterate. I have downloaded the CoJBiB dedicated server in hopes of hosting an online game. When I open the file, it says I need to give the server a name and password in the "dedicatedserversettings.scr" file. However, the only file is "dedicatedserversettings.ini" and I cannot change its settings. "Access Denied" is the answer every time. Could someone help me, step-by-step, to set it up so I can host a game here in the USA? Be gentle, since I only know the basics about computers. Thanks!
    Reply With Quote Reply With Quote

  2. #2
    Senior Member Gazitron's Avatar
    Join Date
    Jul 2009
    Posts
    807
    Quote Originally Posted by Stale_Crackers View Post
    Okay, I will be the first to admit that I am computer-illiterate. I have downloaded the CoJBiB dedicated server in hopes of hosting an online game. When I open the file, it says I need to give the server a name and password in the "dedicatedserversettings.scr" file. However, the only file is "dedicatedserversettings.ini" and I cannot change its settings. "Access Denied" is the answer every time. Could someone help me, step-by-step, to set it up so I can host a game here in the USA? Be gentle, since I only know the basics about computers. Thanks!
    Hi there.

    So, it depends on what kind of Operational System you have. I have Vista and I had that problem with Access too.

    The newbie way is just to copy that dedicatedserversettings.ini on desktop and modify it there, then when you finish, put that dedicatedserversettings.ini into its original folder (overwrite).

    Another way is to turn-off permission access. (Vista)
    Find your dedicated server's folder:
    Call of Juarez - Bound in Blood Dedicated Server
    Go to its Properties - Security - Advanced - Chose "User(Username)" - Edit -
    Chose "User(Username)" - Edit - Make him "Full Control" - OK - Chose "Include Inheritable permissions from this object's parent" - APPLY -OK - OK - OK
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Dec 2011
    Location
    Earth
    Posts
    14
    Hey, it worked! Thanks so much!
    Reply With Quote Reply With Quote

  4. #4
    Senior Member Gazitron's Avatar
    Join Date
    Jul 2009
    Posts
    807
    Quote Originally Posted by Stale_Crackers View Post
    Hey, it worked! Thanks so much!
    Oh, I am glad it worked =)
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •