Results 1 to 10 of 10

Thread: Myst V stops before Escher sequence | Forums

  1. #1

    Myst V stops before Escher sequence

    Myst V end of ages stops at the beginning of this sequence. All background noises and animations continue to function. I can look around but cannot move and esc does not function.



    Unfortunately the game auto-saved at this point so I cannot continue.

    Help?
    Thanks
    Alex
    Reply With Quote Reply With Quote

  2. #2
    Senior Member nanoukmetal's Avatar
    Join Date
    Oct 2005
    Posts
    4,615
    Welcome to Myst 5 forums.

    I suspect that in the "controls" settings (wrench icon top right in the game) that you are in "Free Move advance mode".

    Have you tried the other two modes ?
    1- Classic Mouse-Click mode or...
    2- Classic Plus mode

    It is possible that you will have to reset your preferred controls mode everytime you start a game and ..... also when playing. Like in many other things Myst 5 has a mind of its own and can behave in a bad manner at times.

    If you did not get an instructiions manual with your game know that you have a copy in the Myst 5 game folder under PDF file format.

    To quit the game, you have to click the "X" box icon in the menu top right of the game.
    Last edited by nanoukmetal; 03-25-2012 at 03:53 PM.
    Reply With Quote Reply With Quote

  3. #3
    No there is nothing that works, the game is stuck. I can look around but there are no other controls visible on the screen Escher is standing with his arms out and is not moving, all other parts of the game are still animated.
    No key works including ESC. The only way to exit is to kill the game. I cannot go back to an old save because the only option is to "continue" when I return to the game.
    Reply With Quote Reply With Quote

  4. #4
    It really looks like a cut-scene that has gone wrong.
    Reply With Quote Reply With Quote

  5. #5
    Here is a screenshot
    Reply With Quote Reply With Quote

  6. #6
    In general,
    1. Install End of Ages (EoA) to your C: drive.
    -- a. Be certain that EoA saves its game progress files to your C: drive.
    -- b. If you have a very small C: that's reserved for system files only, install EoA to D:. Be certain that EoA saves its game progress files to D:.
    -- c. Do NOT install the game to an external drive, either USB or E-SATA.
    2. Start EoA from a fresh boot.
    -- a. Reboot, log into Windows with **full Administrator privileges** (NOT into a Limited User or Power User account), and close all open applications.
    -- b. Disable all anti-virus/spyware/adware/pop-up programs running in the background.
    ----- 1. Do NOT forget to re-enable your anti-virus/spyware/adware/pop-up programs after finished playing EoA.
    -- c. If you have only a software firewall, do NOT disable it.
    -- d. Do NOT run any other programs before starting EoA.
    3. Never boot up with a CD or DVD in any disc drive.
    4. If the EoA disc autostarts when inserted into the drive, cancel back to the Desktop.
    5. Always start EoA with the Desktop shortcut/start icon, NOT from the DVD menu.

    Always start EoA by doing steps 2 through 5, above.


    Questions:

    1. Run the EoA Detection Tool, detectionui_r.exe, default location "C:\Program Files\Ubisoft\Cyan Worlds\Myst V End Of Ages\DetectionTool". Are there all green checkmarks in the Minimum column?

    2. Which operating system are you running - Win XP, Vista, or Win7 - and have you installed all available Service Packs?

    3. Do you have EoA on disc, or is it an electronic download?
    -- a. If a download, from which supplier?
    -- b. If on disc,
    ----- 1. How old is your disc drive?
    ----- 2. Are you having *any* other disc-related problems (reading discs, installing programs, etc.)?

    4. When you installed EoA, did you do a full/complete install?
    Heimdall
    Semper ubi sub ubi
    Reply With Quote Reply With Quote

  7. #7
    Thanks for responding,

    1. Run the EoA Detection Tool, detectionui_r.exe, default location "C:\Program Files\Ubisoft\Cyan Worlds\Myst V End Of Ages\DetectionTool". Are there all green checkmarks in the Minimum column?
    There is no tool installed, this is a Steam copy and the C:\Program Files (x86)\Steam\steamapps\common\myst v directory and its children do not contain the tool.

    2. Which operating system are you running - Win XP, Vista, or Win7 - and have you installed all available Service Packs?
    Win 7 64bit, fully patched

    3. Do you have EoA on disc, or is it an electronic download?
    -- a. If a download, from which supplier?
    Steam

    Aside from the above, I have

    System
    - 8GB ram,
    - 20 GB free space on C where steam installed the game
    - Nvidia Geforce GTX 560 Ti

    EoA
    - The game ran with no hitches to this point.
    - tried 1600x1200 and 1024x764 screen resolutions
    - The graphics engine is clearly still running when the cut scene is stuck, motes and effects are still running and the bubble is still animated.
    - I can look around with the right mouse ****on but otherwise no interaction is possible
    - I went all the way to the bottom of the shaft without visiting any of the other books that appear to go to the same world, this is the first book i have been into.

    Can't think of anything else, not sure if this helps.
    Thanks
    Reply With Quote Reply With Quote

  8. #8
    Senior Member nanoukmetal's Avatar
    Join Date
    Oct 2005
    Posts
    4,615
    Have you tried contacting Steam Support ... click here

    If ever they know how to fix your bug, please share the fix with us so we can help fellow players in the future,
    Last edited by nanoukmetal; 04-07-2012 at 06:33 PM.
    Reply With Quote Reply With Quote

  9. #9
    If those nice Steam Support folks can't help, try the following:

    1. Download and install the latest Win 7 drivers for your system. Don't just assume that you already have the latest drivers - check it! - and be certain to download the appropriate 64-bit packages. Reboot after installation of each driver package is complete.
    -- a. For video drivers, go to the NVIDIA download website to download the latest driver package for your Geforce GTX 560 Ti.
    -- b. For sound drivers:
    ----- 1. If your sound chipset is on the motherboard), go to your PC or motherboard manufacturer's website to download the latest sound driver package.
    ----- 2. If you have a separate sound card, go to the card manufacturer's website to download the latest sound driver package.
    -- c. For mouse drivers:
    ----- 1. If your PC came with a desktop-manufacturer-branded mouse, go to the manufacturer's website for the latest mouse driver package.
    ----- 2. If you bought your mouse separately, go to the mouse manufacturer's website for the latest driver package.

    When all drivers are updated, start EoA from a fresh boot as per steps 2 through 5 under "in general", above. If updating drivers doesn't help, proceed to the next suggestion.

    2. Use Windows Explorer to navigate to the EoA Program Files folder (e.g., "C:\Program Files (x86)\\Ubisoft\Cyan Worlds\Myst V End Of Ages").
    -- a. Right click on \Myst V End Of Ages > Properties > Security tab.
    -- b. Click on Edit, and select the Users group.
    -- c. Under Permissions for Users and in the Allow column, select Full Control by clicking on the box to put a check in it.
    -- d. Click on Apply > OK.
    -- e. Reboot, and start EoA from a fresh boot as per steps 2 through 5 under "in general", above.

    If updating permissions doesn't help, proceed to the next suggestion.

    3. Run the Program Compatibility Troubleshooter, and try all of the modes under "Which version of Windows did this program work on before?" See Make older programs run in this version of Windows.
    -- a. You can also make compatibility setting changes manually.
    ----- 1. Click on "> To change compatibility settings manually" in Make older programs run in this version of Windows, and read through all of the options.
    ----- 2. Various combinations of options are usually necessary.

    If that doesn't help, proceed to the next suggestion.

    4. Reinstall EoA from a clean boot.
    -- a. Uninstall EoA using Control Panel's Add or Remove Programs utility.
    ----- 1. See Uninstalling programs: frequently asked questions for details.
    ----- 2. If you can't find the Add or Remove Programs utility, see Turn Windows features on or off.
    -- b. Reboot, log into Windows with full Administrator privileges, and close all open programs.
    -- c. Do step 1 in How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7.
    -- d. Install EoA.
    -- e. Do step 7 in How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7.
    -- f. Start EoA from a fresh boot as per steps 2 through 5 under "in general", above.
    Last edited by Heimdall_G; 04-07-2012 at 10:25 PM.
    Heimdall
    Semper ubi sub ubi
    Reply With Quote Reply With Quote

  10. #10
    Senior Member
    Join Date
    Nov 2003
    Location
    Fountain Valley, CA
    Posts
    1,619

    Graphics Driver?

    I realize this is not a direct answer, because of hardware/software differences between your issue and mine. On my PPC PowerMac G5, I had the exact same problem. Eventually I had to upgrade my graphics card to the best available (ATI X800 XT) for my computer. I was thinking maybe nVidia has a later graphics driver version for your GTX560 TI. (See Heimdall's Item 1 above.)
    -------------------------------------------
    Fear leads to anger; anger leads to hate; hate leads to SUFFERING! - Yoda
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •