Results 1 to 4 of 4

Thread: LAG / FPS Drop...AGAIN | Forums

  1. #1
    Junior Member
    Join Date
    Mar 2012
    Posts
    26

    LAG / FPS Drop...AGAIN

    Is the LAG / MASSIVE FPS drop going to be fixed anytime ?
    Got a bloody good rig running (with a 570 gtx vid card, BF3 and Assassin's Creed all run like a charm maxed out)
    However, during a cop chase my FPS plummits 50.000 km's deep in this game.
    Quite annoying if you've paid money for the bleeding game innit ?
    Seems more folk are being bothered by it.
    Any solutions ?
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Mar 2012
    Posts
    26
    And no reply, what a heroes.
    Reply With Quote Reply With Quote

  3. #3
    With that attitude I don't think you're going to get many replies...
    Also, there isn't really a fix for it... it's just "bloody" Ubisoft that don't care about the customers...

    What I can suggest you to try is forcing VSync off.. go to Documents => Ubisoft => Driver San Francisco, and find a file called "graphics.ini". Open it, find the value "vsync = x" (should be =1), and change it to vsync=0. After changing save the file, right click on it, click properties, and set the file to read-only. That should increase the frame rate a little (i hope).
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Mar 2012
    Posts
    26
    Thanks for the tip KINGmatan, I'll give it a shot.

    Cheers.
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •