Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Ubi game launcher: error code 1. | Forums

  1. #21
    Hi, I already make hawx 2 shortcut. when in uplay I enter cd key but it told me cd key is not valid. what should i do ?
    I purchase game from steam
    and now i got ban 'cuz of this
    Reply With Quote Reply With Quote

  2. #22
    UK Forum Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    E. Sussex, UK
    Posts
    14,337
    Hi, I suggest opening a ticket with Technical Support, the link is in my signature.
    Reply With Quote Reply With Quote

  3. #23
    пишет вот это A more recent version of the application is already installed
    Reply With Quote Reply With Quote

  4. #24
    Junior Member
    Join Date
    May 2013
    Posts
    1
    Hi

    I have the same error code 1 problem when i start my assasin creed games on steam. I have followed the instructions of deleting and reinstalling and now it starts the uplay launcher but it immediately closes. So what should i do next or what is the problem? Thank you in advance Elgugx!
    Reply With Quote Reply With Quote

  5. #25
    UK Forum Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    E. Sussex, UK
    Posts
    14,337
    If the above doesn't work then please open a ticket with Technical Support, the link is in my signature.
    Reply With Quote Reply With Quote

  6. #26
    Hi

    I had this issue prior to reading your response and instructions. I was able to get UPLAY again and updated it. However, when I reinstalled it, for whatever reason, I now have Might and Magic Shades of Darkness, instead of the regular Might and Magic Heroes. I never paid for the shades of darkness. Now, when I start the program, it say it does not work. I have tried reinstalling everything, uplay and might and magic itself, but UPLAY keep saying I have shades of darkness. I now can't play this game and haven't since maybe 8 months ago. Please help, thanks.
    Reply With Quote Reply With Quote

  7. #27
    UK Forum Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    E. Sussex, UK
    Posts
    14,337
    Hi and welcome to the forums, when HVI is updated it will show the Shades of Darkness icon instead of the HVI one.

    I suggest opening a ticket with Technical Support so they can troubleshoot with you, the link is in my signature.
    Reply With Quote Reply With Quote

  8. #28

    Unhappy

    I am having problems with my HAWX. I have had it for a few months and it's gitchy. I start it and it goes through all the preliminary stuff but then right before game play it kicks me back to the menu. When I restart my pc and router it does nothing. Only on occasion does going offline then back online help. I paid for a game I can only play sometimes. It's frustrating. Can I uninstall and redownload my game without havig to pay again?
    Reply With Quote Reply With Quote

  9. #29
    UK Forum Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    E. Sussex, UK
    Posts
    14,337
    Hi and welcome to the forums, yes,you can try re installing, you can download again from the Ubistore if you bought it from there, 'My Account' > 'My Order History'

    I would also suggest opening a ticket with Technical Support so they can troubleshoot with you, the link is in my signature.
    Reply With Quote Reply With Quote

  10. #30

    Worked!

    Quote Originally Posted by Ubi-Mush View Post
    To resolve this issue, you will need to manually install the GameLauncher software, which handles the online authentication in the game. Please note that this software MUST be installed to play the game, and cannot be uninstalled or disabled.

    1. First, you will need to uninstall the "Ubisoft Game Launcher" software from the 'Add/Remove Programs' (Windows XP) / 'Installed Programs' (Windows Vista and 7) icon in your computer's control panel. It's possible that the "Ubisoft Game Launcher" software will not be listed if you have already uninstalled it, or the game. If so, you can skip this step.

    2. After uninstalling the software, you will need to manually delete any leftover files in the C:\Program Files\Ubisoft\Ubisoft Game Launcher (32-bit versions of Windows) or C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher (64-bit versions of Windows). Please do not skip this step, it is very important. If this folder does not exist, please go to the next step.

    3. Reinstall the GameLauncher software from: http://static3.cdn.ubi.com/orbit/lau...rInstaller.exe. Once installed, you should be able to start the game!
    Thanks, this has been plaguing me for several Ubi games for awhile now.
    Reply With Quote Reply With Quote

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •