Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: Ubi game launcher: error code 1. | Forums

  1. #31
    Junior Member
    Join Date
    Aug 2014

    Cannot connect?

    I tried the steps that were provided but when I try to log in it says 'A Ubisoft service is not available at the moment. You can try again later or switch to offline mode.' I already tried to switch to offline mode but it says i must go online at least once to activate my game. Any solutions?
    Reply With Quote Reply With Quote

  2. #32
    Quote Originally Posted by Ubi-MoshiMoshi View Post
    To resolve this issue, you will need to manually install the GameLauncher software, which handles the online authentication in the game. Please note that this software MUST be installed to play the game, and cannot be uninstalled or disabled.

    1. First, you will need to uninstall the "Ubisoft Game Launcher" software from the 'Add/Remove Programs' (Windows XP) / 'Installed Programs' (Windows Vista and 7) icon in your computer's control panel. It's possible that the "Ubisoft Game Launcher" software will not be listed if you have already uninstalled it, or the game. If so, you can skip this step.

    2. After uninstalling the software, you will need to manually delete any leftover files in the C:\Program Files\Ubisoft\Ubisoft Game Launcher (32-bit versions of Windows) or C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher (64-bit versions of Windows). Please do not skip this step, it is very important. If this folder does not exist, please go to the next step.

    3. Reinstall the GameLauncher software from: Once installed, you should be able to start the game!
    I have uninstalled my game (assassin's creed revelations) and this is my 3rd time reinstalling it. It has taken all day and over all I am really mad because I was going to play multiplayer with people, but I had to say sorry I cant play bc of this error. Over all I have to say im enraged at this outcome.
    Last edited by Anne_Woolhiser; 01-03-2015 at 12:44 AM.
    Reply With Quote Reply With Quote

  3. #33
    I bought far cry 3 on steam and it says error 1 i tried unistal it but i cant find it, then i tried to instal and it sais i have more recent version of it. Please help.
    Reply With Quote Reply With Quote

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts