Results 1 to 3 of 3

Thread: Assassin's Creed not working on my laptop | Forums

Assassin's Creed Unity Make History Trailer [US]

Assassin?s Creed Unity ? Wear the Phantom Blade Replica

Assassin?s Creed Unity Cast of Characters Trailer [US]

Assassin?s Creed Unity Story Trailer [US]

  1. #1
    Junior Member
    Join Date
    Mar 2012
    Posts
    2

    Assassin's Creed not working on my laptop

    I just bought the game and I tried to install it on my laptop when I start the game the game I get an error
    this is the technical log
    Trying to get update information to C:\Users\niels\AppData\Local\Temp\ubi657.tmp.
    Found update (Patch, all, all).
    Trying to download update file from http://static3.cdn.ubi.com/assassins..._2_1.01_eu.exe. Destination: C:\Users\niels\AppData\Local\Temp\ubi781.tmp.exe.
    Successfully downloaded update file.
    Verifying downloaded file's CRC: 9aad614c. Expected: d7dde6bc.
    The downloaded file CRC does not match the CRC specified in the version file.
    The downloaded file had an error.
    so then I click start game then I this message
    For this game on an internet connection required connection to the master ubisoft servers failed check your internet connection is working and try again.
    but.. I have a internet connection and its still not working :(
    please help me
    Reply With Quote Reply With Quote

  2. #2
    Community Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    CRC Newcastle-Upon-Tyne, UK
    Posts
    16,726
    There is a thread with a problem similar to yours here http://forums.ubi.com/showthread.php...on-file-Forums they rectified it by manually patching it.
    Ubisoft Community Manager

    Technical Support
    Twitter Support
    Facebook Support

    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Mar 2012
    Posts
    2
    okay thanks!
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •