Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: launcher shows black screen | Forums

  1. #11
    4 of us, amd? crossfire?

    Disabling crossfire has fixed this for me
    Last edited by Bladesfist1; 03-05-2012 at 07:02 PM.
    Reply With Quote Reply With Quote

  2. #12
    Junior Member
    Join Date
    Dec 2011
    Posts
    9
    now i updated .NET 4 i get launcher stopped working as soon as i start i am downgrading to 3.5
    Reply With Quote Reply With Quote

  3. #13
    Quote Originally Posted by Bladesfist1 View Post
    4 of us, amd? crossfire?
    Crossfire has given me just issues with games, maybe that's your problem.
    Reply With Quote Reply With Quote

  4. #14
    Junior Member
    Join Date
    Dec 2011
    Posts
    9
    uninstalled crossfire
    still getting blackscreen
    Reply With Quote Reply With Quote

  5. #15
    Quote Originally Posted by ashes45 View Post
    uninstalled crossfire
    still getting blackscreen
    Make sure you disabled it in ccc
    Reply With Quote Reply With Quote

  6. #16
    I'm now having this same issue, black launcher window upon starting the launcher. I have no sound, no anything, just a black launcher screen.
    Reply With Quote Reply With Quote

  7. #17
    Junior Member
    Join Date
    Jun 2008
    Posts
    7
    same issues as the rest of them.
    running framework 3.5 sp1
    direct x up to date
    disabled and re-enabled Crossfire with a reboot inbetween each
    reinstalled 12.1 drivers with and without profiles.
    tryin to reinstall now....

    2 x 5970
    Win 7 Ult. 64bit
    more than enough ram and processing power

    wtf...bf3 deja vu
    Reply With Quote Reply With Quote

  8. #18
    If you get a Blackscreen just:
    go into your Gamefolder (by default: C:\Ubisoft\GRO\PDC-Live\)
    open 'GraphicSettings.ini'
    change 'Windowed=0' to 'Windowed=1'

    save this and start the game
    Reply With Quote Reply With Quote

  9. #19
    Quote Originally Posted by xxlKainlxx View Post
    If you get a Blackscreen just:
    go into your Gamefolder (by default: C:\Ubisoft\GRO\PDC-Live\)
    open 'GraphicSettings.ini'
    change 'Windowed=0' to 'Windowed=1'

    save this and start the game
    Nope didnt Work

    Edit: ok its works, but after you do this run the launcher on your desktop then go to task manager and go the the location of Launcher.exe. then run that launcher instead as Admin and it will work.
    Last edited by Codeman42O; 03-06-2012 at 06:15 AM.
    Reply With Quote Reply With Quote

  10. #20
    disabled crossfire to get it to work.

    and im sorry, but why do i need to? its a new game so should work on a system that has been about for years.
    Reply With Quote Reply With Quote

Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •