1. #1

    Ghost Recon Online Beta Problem

    I just recieved my beta key for GRO and I put it in and started downloading the launcher. Well when I launch the launcher Catalyst Control Center crashes and my security program Webroot freaks out and is calling it malware. The Ghost Recon Online then proceeds to shut itself down without me telling it to do so. I was wondering if anyone else was having this problem and might possibly have a fix? I figured out if I turn off CCC and Webroot it starts working fine but as soon as I turn either back on it freaks out and crashes again. I don't really want to be going around without any security on my computer could someone please help? Thank you in advance.
    Share this post

  2. #2
    I do not have the same issue, but a different one.

    I have .NET framework 4. When I try to install the ghost recon online launcher, it goes into no response mode and I have to shut it down. i have tried re-downloading it multiple times and still nothing.

    Ghost Recon Online Launcher depends on Microsoft's .NET Framework 3.5 SP1. Please access this link and install the Framework if it is not already on the system.
    Share this post

  3. #3
    The launcher gave me an error. It says, "Error in patching. Do you want the launcher to attempt a recovery?" I click yes, and then I get the error message again after a minute or so.
    Share this post

  4. #4
    Hey do any of you have an extra beta key i signed up for this on 2 email accounts alone time ago i didnt recive any code
    Share this post

  5. #5

    Beta problems

    Originally Posted by GhostofWar990 Go to original post
    I do not have the same issue, but a different one.

    I have .NET framework 4. When I try to install the ghost recon online launcher, it goes into no response mode and I have to shut it down. i have tried re-downloading it multiple times and still nothing.
    When i try to download Microsoft.Net 3.5.SP1 it tells me to "You must use "Turn Windows features on or off" in the Control Panel to install or configure Microsoft .NET Framework 3.5 SP1." But I can't find it in that program to turn on, I can only find Microsoft .NET 3.5.1, and that's all on.
    Share this post

  6. #6
    I downloaded everything fine, but for some reason, the forum says I can't go to the official beta testing area, and when I click start game, nothing happens..
    Share this post

  7. #7
    Originally Posted by Gwynypig Go to original post
    When i try to download Microsoft.Net 3.5.SP1 it tells me to "You must use "Turn Windows features on or off" in the Control Panel to install or configure Microsoft .NET Framework 3.5 SP1." But I can't find it in that program to turn on, I can only find Microsoft .NET 3.5.1, and that's all on.
    Same here, but I don't see the point in going from 4 to 3.5.
    Share this post

  8. #8
    Also crossfire dont work
    Share this post

  9. #9
    Originally Posted by brendover Go to original post
    The launcher gave me an error. It says, "Error in patching. Do you want the launcher to attempt a recovery?" I click yes, and then I get the error message again after a minute or so.
    Found a solution to my issue. Look at post 6 in this thread:

    http://forums.ubi.com/showthread.php...-Decompressing
    Share this post

  10. #10
    Hi i take it that it only works on microsort pc and not mac?
    Share this post

Page 1 of 4 123 ... Last ►►