Page 1 of 16 12311 ... LastLast
Results 1 to 10 of 161

Thread: Heroes VI Launcher & Multiplayer Connection Issues | Forums

Launch trailer - Might & Magic® X Legacy [UK]

Might & Magic X - Legacy - 4 New Classes Speed Painting trailer [UK]

Might and Magic X Legacy - The Gameplay trailer [UK]

Might & Magic X Legacy -- The Open Dev starts! [EUROPE]

Hybrid View

  1. #1
    Community Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    CRC Newcastle-Upon-Tyne, UK
    Posts
    16,375

    Heroes VI Launcher & Multiplayer Connection Issues

    If you are receiving any Ubisoft Game Launcher, multiplayer connection issues, or are having trouble connecting to a multiplayer game please try the following:

    1. Start by updating any anti-virus or personal firewall software that may be installed to your computer system. This includes your windows firewall as well as updating the firmware for your home router. If updating these programs does not resolve the issue, you may need to temporarily shut-down the associated program or bypass the router and establish a direct connection to your modem.

    2. If it is not possible to shut-down your firewall, you will need to configure your router or firewall to allow the following ports for the best possible connection:
    [TCP & UDP] 80, 443, 3074, 24650, 24659, 27050, 75054
    [TCP] 13000, 13005, 13200-13999
    Directions for configuring network ports are specific to the software and hardware being used, and can be found by visiting the manufacturers website.

    3. You may also encounter problems due to applications running in the background on your computer system. When playing Ubisoft games, please be sure to close all running background applications before starting your game. You can find the steps for this listed below.

    - Open your start menu and look for Run (Win XP), Start search (Win Vista), or Search programs and files (Win 7)
    - Delete anything on the Open line that you'll find there, and type in the word MSCONFIG and press the Enter key to bring up the system configuration utility
    - Look down the list of startup items (not the tab labeled Startup), and choose Selective Startup (if it is not already selected) (If you don't see this, make sure you've clicked on General, near the top of the window)
    - Once you've chosen Selective Startup, uncheck 'Load Startup Items'
    - Once you're done here, click Apply & OK, and let it reboot your computer

    Try running the game again. If the game loads and seems to be working, the problem is most likely related to one or more programs you have scheduled to load with Windows. You can then revert the settings back the way they were, and in a trial and error fashion, disable some programs using the startup tab (in the msconfig utility) to try to find the culprit.
    *Keep in mind that this is a temporary solution and any changes can be reverted by returning to the MSCONFIG utility and re-selecting 'Normal Startup"

    4. There may also be certain restrictions set by your ISP. If you continue to have trouble, please contact your ISP for details on any specific restrictions on the previously mentioned network ports.
    5. Try deleting your HOSTS file by following this path in Windows Explorer: C:\Windows\System32\drivers\etc. Delete the hosts file and try the game again.

    If after you have tried the above and are still having issues please submit a ticket to technical support and post in this thread http://forums.ubi.com/showthread.php...rvers-downtime
    Ubisoft Community Manager

    Technical Support
    Twitter Support
    Facebook Support

    Reply With Quote Reply With Quote

  2. #2
    Standard answer from ubi support mush thanks for the effort but that wont help me or any other users with the loading screen thingy on the conflux. You have a problem with my account simple as that. It doesnt work on any pc not just mine since I asked some friends to try it out. Also any other account works on my pc perfectly with the conflux so for you to check out whats going on with your conflux. Also I would like to know the email to write a complain to ubi since I cannot play a game I paid for and support is not helping me either.
    "I live, I burn with life, I love, I slay, and I am content"
    Reply With Quote Reply With Quote

  3. #3
    I have the exact same issues as argifontes. Uplay works just fine, but Conflux doesn't work. Please help!
    Reply With Quote Reply With Quote

  4. #4
    RESOLVE STRICT NAT ON THOMSON GATEWAY FOR ALL SYSTEMS
    first post hope this helps


    This article shows you how to increase compatibility between the Thomson router and some multiplayer internet games, specifically those on the XBOX PS3 and wii (but PC too).
    If you are confronted with the error on your game that your connection NAT type is strict(Nat are for every game but that article was for call of duty modern warfare 3 but it worked for me for might and magic 6 ) , then this will allow you to set it to open.
    You will need to connect to the router via telnet.
    If you have Windows 7 or Windows Vista then you will need to install the telnet application first.
    To enable telnet go to control panel → programs and features→ turn windows features on and off, then tick the box next to telnet client and click OK. Windows will now spend a few minutes enabling this feature.

    Once telnet is enabled you need to connect to the router.
    Press the Windows Key (to the right of the Ctrl key) and R together.
    In the run box that appears delete all the text and type telnet 192.168.1.254and click OK.
    You will now be asked for a username, enter your router username, this is usually admin.
    You will now be asked for a password, enter your router password, this is usually the serial number and must be entered in capital letters.
    You are now logged into the command line interface of the router.
    Copy and paste the following commands into the window.
    :connection unbind application=CONE(UDP) port=69
    :connection unbind application=CONE(UDP) port=3074
    :connection unbind application=CONE(UDP) port=3478-3479
    :connection unbind application=CONE(UDP) port=88
    These commands may produce an error, please ignore this if they do.
    Now please copy and paste the following commands into the window. These should not produce an error, please let us know in the comments if they do.
    :connection bind application=CONE(UDP) port=55-66
    :connection bind application=CONE(UDP) port=68-499
    :connection bind application=CONE(UDP) port=501-5059
    :connection bind application=CONE(UDP) port=5061-7647
    :connection bind application=CONE(UDP) port=7649-27009
    :connection bind application=CONE(UDP) port=27012-65353
    Assuming there were no errors, please restart your XBOX/PS3/PC/wii, and you should have no further problems with strict NAT.

    i dont really know if it will work after restart. Try run the game after you do this and not restart for 1st use but there must be something extra you need to do i think so because if you join for 1 game after the game you will try to connect to second and it will disconect you from the conflux and you will need to reconnect from up top and then try to eonnect to your friend game or any other game try this and tell me if it helped thanks
    Reply With Quote Reply With Quote

  5. #5
    Quote Originally Posted by MissAircraft View Post
    RESOLVE STRICT NAT ON THOMSON GATEWAY FOR ALL SYSTEMS
    first post hope this helps


    This article shows you how to increase compatibility between the Thomson router and some multiplayer internet games, specifically those on the XBOX PS3 and wii (but PC too).
    If you are confronted with the error on your game that your connection NAT type is strict(Nat are for every game but that article was for call of duty modern warfare 3 but it worked for me for might and magic 6 ) , then this will allow you to set it to open.
    You will need to connect to the router via telnet.
    If you have Windows 7 or Windows Vista then you will need to install the telnet application first.
    To enable telnet go to control panel → programs and features→ turn windows features on and off, then tick the box next to telnet client and click OK. Windows will now spend a few minutes enabling this feature.

    Once telnet is enabled you need to connect to the router.
    Press the Windows Key (to the right of the Ctrl key) and R together.
    In the run box that appears delete all the text and type telnet 192.168.1.254and click OK.
    You will now be asked for a username, enter your router username, this is usually admin.
    You will now be asked for a password, enter your router password, this is usually the serial number and must be entered in capital letters.
    You are now logged into the command line interface of the router.
    Copy and paste the following commands into the window.
    :connection unbind application=CONE(UDP) port=69
    :connection unbind application=CONE(UDP) port=3074
    :connection unbind application=CONE(UDP) port=3478-3479
    :connection unbind application=CONE(UDP) port=88
    These commands may produce an error, please ignore this if they do.
    Now please copy and paste the following commands into the window. These should not produce an error, please let us know in the comments if they do.
    :connection bind application=CONE(UDP) port=55-66
    :connection bind application=CONE(UDP) port=68-499
    :connection bind application=CONE(UDP) port=501-5059
    :connection bind application=CONE(UDP) port=5061-7647
    :connection bind application=CONE(UDP) port=7649-27009
    :connection bind application=CONE(UDP) port=27012-65353
    Assuming there were no errors, please restart your XBOX/PS3/PC/wii, and you should have no further problems with strict NAT.

    i dont really know if it will work after restart. Try run the game after you do this and not restart for 1st use but there must be something extra you need to do i think so because if you join for 1 game after the game you will try to connect to second and it will disconect you from the conflux and you will need to reconnect from up top and then try to eonnect to your friend game or any other game try this and tell me if it helped thanks


    I f'cked up my router completely - reset to factory settings, reconfigured, released bindings as told, added bindings as told, disabled router FW (connection ANY to ANY) and nothing ....no use whatsoever. Disabled computer(win7) firewall etc...

    Will check with the promised 1.3 patch...maybe it makes the difference.
    Last edited by morfea_black; 04-18-2012 at 09:52 AM.
    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Apr 2012
    Posts
    1
    I will not buy anymore Ubisoft products if online log in needed to play an offline game!
    Reply With Quote Reply With Quote

  7. #7
    Junior Member
    Join Date
    Apr 2012
    Posts
    5
    Dear mods,

    Despite your myriad of solutions for not being able to play on-line, I'm still left unable to play with my friends. I'm also dubious as to whether we're the problem because both of us are able to connect to other players, just not each other. Basically, I've bought this game for nothing. I'm not interested in single player.

    Does any of the community have any other suggestions? Anyone else experiencing this?

    Personally, I only support companies that endeavour to create high quality products and experiences for their clientèle. Needless to say, I won't be purchasing any UBI soft games in the near future......
    Reply With Quote Reply With Quote

  8. #8
    Junior Member
    Join Date
    Sep 2012
    Posts
    1

    Unable to connect to Uplay

    If you want to play the game offline, create a shortcut on your desktop then:

    -Right click on the shortcut
    -Click on properties
    -Look for the field "Target", where the path name is written
    -At the end of the path name type in: /offline

    Worked for me. All online features are disabled though...
    Reply With Quote Reply With Quote

  9. #9
    Quote Originally Posted by morfea_black View Post
    I f'cked up my router completely - reset to factory settings, reconfigured, released bindings as told, added bindings as told, disabled router FW (connection ANY to ANY) and nothing ....no use whatsoever. Disabled computer(win7) firewall etc...

    Will check with the promised 1.3 patch...maybe it makes the difference.
    1.3 seems to have fixed multiplayer connection problems (atleast for me) 50% of cases. Still get time-outs but at -least half of multiplayer games in list i can join. Better than nuthin WRONG, still cant connect to other players from my country ... FU
    Last edited by morfea_black; 04-26-2012 at 09:28 AM.
    Reply With Quote Reply With Quote

  10. #10
    Having issues over the past few weeks. There is about 99% chance or so that I get message saying something about my internet connection failing when I try to connect to multiplayer game. I do not have to "check my connection" because I am on the internet obviously, writing this message, chatting on skype, watching youtube videos etc. My connection is WORKING FINE. Why the game fails to connect - I have no idea, but prompting me with this message to check my connection is disturbing, because my internet connection IS WORKING FINE AND HAS NOTHING TO DO WITH THE FAILS ON UBISOFT-s GAME SERVER WHICH FAILS TO CONNECT ME WITH OTHER PLAYERS FOR OVER A MONTH NOW.

    Sometimes I manage to connect to some other player but his is random and quite rare. And I used to be able to connect about a month ago or so(before the long waited patch, but I think this broke even before the patch) without any problems.

    So here is my question:
    IS THERE ANYTHING THAT UBISOFT SUPPORT SUGGESTS FOR ME TO DO OR CHECK SO THAT I COULD ACTUALLY PLAY THIS GAME? WHY ALL THE SUDDEN ERRORS? ARE YOU GUYS INTENTIONALLY DISCONNECTING PLAYERS FROM YOUR SERVERS TO KEEP THE RESOURCE USAGE LOW? I KNOW I AM NOT THE ONLY ONE WHO IS HAVING THIS PROBLEM - FOR THE SAKE OF THE GUYS/GALS WHO HAVE PAID FOR THIS GAME, CAN YOU FIX THIS MULTIPLAYER ISSUE?
    Reply With Quote Reply With Quote

Page 1 of 16 12311 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •