Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: No voice | Forums

Assassin?s Creed Unity Season Pass Trailer [US]

Assassin?s Creed Unity Co-Op Gameplay Trailer [US]

Assassin?s Creed Unity Co-op Heist Mission Commented Demo [US]

The Assassin's Creed Experience - Comic-Con Day 3

Hybrid View

  1. #1
    Junior Member
    Join Date
    Feb 2012
    Posts
    6

    No voice

    Hello ya'll.
    I'm having an issue with the voices. I don't hear any voices, background sound works. Intro sound (where the ubisoft logo plays) stutters a bit too.

    Specs:
    OS: Win 7 x64
    Sound card: Creative x-fi titanium fatal1ty pro series
    Headset: Steelseries 7H

    Things I tried:
    Setting audio to DVD quality
    Changing ingame sound settings: Voices 10, others 3-5
    Running in compatibility mode: xp service pack 3

    Any ideas on how to fix this? Really want to play the game.
    Reply With Quote Reply With Quote

  2. #2
    Community Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    E. Sussex, UK
    Posts
    16,265
    Hi, can you try the suggestion here? http://www.gamefaqs.com/boards/628357-/61033170
    Ubisoft Community Manager

    Technical Support
    Twitter Support
    Facebook Support

    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Feb 2012
    Posts
    6
    Thats what I did already I listed it under ''Things I tried''.
    Reply With Quote Reply With Quote

  4. #4
    Community Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    E. Sussex, UK
    Posts
    16,265
    Have you submitted a ticket to support?
    Ubisoft Community Manager

    Technical Support
    Twitter Support
    Facebook Support

    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Feb 2012
    Posts
    6
    Yes I did aswel, no response yet
    Reply With Quote Reply With Quote

  6. #6
    Member
    Join Date
    Dec 2011
    Location
    In my mind
    Posts
    41
    What program do you have? XP, 7, Vista?
    Reply With Quote Reply With Quote

  7. #7
    Junior Member
    Join Date
    Feb 2012
    Posts
    6
    Quote Originally Posted by MrZioN View Post
    [...]
    Specs:
    OS: Win 7 x64
    [...]
    I already posted that. It's win7
    Reply With Quote Reply With Quote

  8. #8
    Junior Member
    Join Date
    Feb 2012
    Posts
    6
    I'm getting a little annoyed right now. Support cba to answer my problem and I still have a game wich doesn't work as its supposed to work.
    Reply With Quote Reply With Quote

  9. #9
    Community Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    E. Sussex, UK
    Posts
    16,265
    If support have not answered and your issue is not solved, please re-open the ticket by adding more information.
    Ubisoft Community Manager

    Technical Support
    Twitter Support
    Facebook Support

    Reply With Quote Reply With Quote

  10. #10
    Junior Member
    Join Date
    Feb 2012
    Posts
    6
    Still no answer. Been 3 days now.
    So please explain to me why I should continue to support you any longer.

    This the way Ubisoft handles support requests from PAYING customers? For a company complaining about people pirating i'm disappointed in you.
    Reply With Quote Reply With Quote

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •