Results 1 to 5 of 5

Thread: Uplay launcher loads up and says I am logged in, but not when I enter game. | Forums

The Assassin's Creed Experience - Comic-Con Day 3

Assassin?s Creed Unity Arno Master Assassin CG Trailer [US]

The Assassin's Creed Experience - Comic-Con Day 2

The Assassin's Creed Experience - Comic-Con Day 1

  1. #1

    Uplay launcher loads up and says I am logged in, but not when I enter game.

    The title basically says it all. The launcher is connected to the internet, but when I get into the game, it says that I am in offline mode. It happens with both Brotherhood and Revelations.
    Reply With Quote Reply With Quote

  2. #2
    I has happened to me a time or too as well. Often exiting and restarting fixes it. Ubisoft seems to have some server issues.
    Reply With Quote Reply With Quote

  3. #3
    US Forum Manager
    Spartacus Legends CM
    Black_Widow9's Avatar
    Join Date
    Apr 2007
    Location
    U.S.
    Posts
    10,611
    Try checking here to see if your setting is wrong. It should be the opposite of this one.
    How Can I Play ACR Without an Internet Connection?

    If that doesn't work please contact Support.
    Reply With Quote Reply With Quote

  4. #4
    I have tried restarting, and restarting my computer. That didn't work. I also checked the settings, and offline mode isn't selected. I will contact support.
    Reply With Quote Reply With Quote

  5. #5
    One other problem, I am not seeing how I contact support.
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •