Results 1 to 5 of 5

Thread: Settlers 6- initialising the network has failed. | Forums

  1. #1
    Junior Member
    Join Date
    Feb 2012
    Posts
    2

    Settlers 6- initialising the network has failed.

    hey when i try to log on online i get the error which is in the subject, ive tried every thing turning off my fire wall. adding ports to etc but nothing has worked. i hope some one can help . thanks
    Reply With Quote Reply With Quote

  2. #2
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Feb 2012
    Posts
    2
    right i tried to do that but i did not have a settings.ini file ?
    Reply With Quote Reply With Quote

  4. #4
    UK Forum Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    E. Sussex, UK
    Posts
    14,330
    That maybe because you are not behind a Proxy server, see here http://ubisoft.custhelp.com/app/answ...ail/a_id/16005

    If you need help please contact support, the link is n my signature and they will be able to troubleshoot with you.
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Mar 2012
    Location
    UK
    Posts
    1
    Sometimes restarting your computer/laptop again will help clear this problem. However, there is a long term problem as has been suggested, such as a firewall.
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •