Results 1 to 5 of 5

Thread: No man/woman ? | Forums

Hybrid View

  1. #1

    No man/woman ?

    Hey,

    I'm quite new to chromed and maybe it's just a simple problem but I wanted to create custom
    enemies for Bound in Blood. I thought I made mistakes with that, but now I've seen, that both models "man" and "woman"
    don't appear in the game. I mean simply as models. If I try to set a man it sais the following error:
    Object: (WeaponPistolSchofield)
    Comment: Object's Position equals (0,0,0)

    No errors when setting a woman, but both don't appear.

    And yes , I tried it in a completely clean level too!

    If I use the given AIs everything is fine.

    Any idea?
    thx
    Reply With Quote Reply With Quote

  2. #2
    Senior Member Gazitron's Avatar
    Join Date
    Jul 2009
    Posts
    807
    Quote Originally Posted by therealysal View Post
    Hey,

    I'm quite new to chromed and maybe it's just a simple problem but I wanted to create custom
    enemies for Bound in Blood. I thought I made mistakes with that, but now I've seen, that both models "man" and "woman"
    don't appear in the game. I mean simply as models. If I try to set a man it sais the following error:
    Object: (WeaponPistolSchofield)
    Comment: Object's Position equals (0,0,0)

    No errors when setting a woman, but both don't appear.

    And yes , I tried it in a completely clean level too!

    If I use the given AIs everything is fine.

    Any idea?
    thx
    Hi, did you set disappearOnStart box? That is in the AI's menu.
    Reply With Quote Reply With Quote

  3. #3
    Oh god, that's exactly what I meant with simple problem . But I couldn't see that in the video-tutorial!?
    Thx, and await my posts for real problems
    Reply With Quote Reply With Quote

  4. #4
    Senior Member cr1m3's Avatar
    Join Date
    Oct 2009
    Posts
    699
    Hi,

    the disappear on start box is enabled by default to prevent AI's appearing at the game start, i mean that if you have many AI's in your map, they will appear together
    at the same time and this will slow down your cpu or crash the game.
    So if you look in some AI selections made by techland team, they put a sensor to start actions and the AI appear only when you enter the sensor with an act_appear for the AI or AI's.

    You can ignore those errors and don't try to delete the object that shows the "Position equals (0,0,0)" or your map will crash.

    Object: (WeaponPistolSchofield)
    Comment: Object's Position equals (0,0,0)
    Duplicated object

    The errors that you can ignore are described somewhere in the forum but the search forum tool does'nt work to find old entries and you must browse all forum posts to find words references.
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Mar 2012
    Posts
    11
    Holly Molly!
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •