Results 1 to 4 of 4

Thread: Problems with 1946 v 4.11 | Forums

  1. #1

    Problems with 1946 v 4.11

    Have been away from IL2 1946 for about a year and a half. Have a vanilla install of 1946 and have patched it with 4.08m,4.09b1m, 4.09b1m_skins,4.10,4.101m,4.11int, 4.11HotFix.

    From what I remember, and from what I could find through searches that is the proper patch routine.

    Have downloaded each patch twice and installed all patches manually and auto installers as well.

    I cannot find anything such as a read me to say what new aircraft if any were introduced in 4.10 no read me in 4.10 there is in 4.09, 4.08, 4.11.
    My issue is after trying each aircraft in the QMB to see if all worked I have several that are new to me but are not flyable?
    DXXl 39
    DXXl 41
    l-15 Bis 1937 also ski version
    l-16 type 5 1935 also ski version
    l-16 type 5 (SPB) 1938
    l-16 type 6 1937 also ski version
    RE-2000 1940
    SM-79 1936

    Now am I nuts are these AI only or are they flyables?
    Sorry to be a PITA but being away from IL2 for awhile makes it tough to catch up again.
    The 5 new flyable s in 4.11 all fly fine.

    All aircraft folders are installed in the skins folder, all have skins but some folders just contain voids whatever they are??

    The DXXl does have a couple of campaigns for it in the Campaigns folder so for sure I thought it is flyable.

    Any help would be greatly appreciated, thanks.
    Reply With Quote Reply With Quote

  2. #2
    Senior Member Aviar's Avatar
    Join Date
    Nov 2001
    Posts
    1,489
    Not sure where you are getting these patches, but the best place is the 1C forum. The 4.11 Guide is included with the patch download ---> http://forum.1cpublishing.eu/showthread.php?t=29039

    The 4.10 Guide can be downloaded from the same site near the bottom of this page ---> http://forum.1cpublishing.eu/showthread.php?t=17765

    The Guides are better than a simple readme because they are PDF's with a lot of info, including pictures.

    Also, in my IL-2 folder, I have readme's for 4.08, 4.09, 4.10 and 4.11. You may want to take a closer look again in your own install.

    *BTW, I don't believe that 4.09b1m is the correct patch. Check this link for patch install help ---> http://www.mission4today.com/index.p...p=show&kid=584

    Aviar
    Last edited by Aviar; 02-06-2012 at 11:19 AM.
    Intel Core 2 Duo E8500
    Intel DP43TF Motherboard
    3GB DDR2-800 PC6400 Dual
    MSI GTX 660Ti Twin Frozr IV - 2GB
    Creative X-Fi
    Logitech X-530 5.1 Speakers
    24" Acer LCD - P241W
    Logitech G15 Gaming Keyboard
    CH FighterStick-Pro Throttle-Pro Pedals
    TM Tacticalboard
    GoFlight GF-T8 Module
    Reply With Quote Reply With Quote

  3. #3
    Thanks for the information and the links, will follow the patch list on mission 4 today. Most of the patches were downloaded from mission4 today, and one was from a link on the 1C banana forums, not sure which one.
    Thanks for your time.
    Reply With Quote Reply With Quote

  4. #4
    Reinstalled the works, moved the 1946 folder from Program files (x86) patched with newly downloaded patches,and everything works as it's supposed to. Except been away from the game to long and can't fly for krap any more or shoot either. Is there a patch for that as well LOL.
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •