Results 1 to 8 of 8

Thread: SP Demo Problem: Sync Out of Range? | Forums

  1. #1
    XyZspineZyX
    Guest
    When I try to boot up the UK Single Player Demo, a screen that looks very old school computer and a box flys around the screen and says Sync out of Range. I tried pressing Esc to get out of the demo but I heard sounds so I must of skipped a video or something and heard the life guard which means the video is not working. My specs are fine but I don't know what the problem is. Please help!
    Reply With Quote Reply With Quote

  2. #2
    XyZspineZyX
    Guest
    When I try to boot up the UK Single Player Demo, a screen that looks very old school computer and a box flys around the screen and says Sync out of Range. I tried pressing Esc to get out of the demo but I heard sounds so I must of skipped a video or something and heard the life guard which means the video is not working. My specs are fine but I don't know what the problem is. Please help!
    Reply With Quote Reply With Quote

  3. #3
    XyZspineZyX
    Guest
    I had the same problem. To play the demo, I double click on the XIII icon (to start the program) and then immediately press Alt+Enter. This opens a box which keeps the demo from going full screen, which cause you to get that error. Hope this helps!!
    Reply With Quote Reply With Quote

  4. #4
    XyZspineZyX
    Guest
    Thanks so much!
    Reply With Quote Reply With Quote

  5. #5
    XyZspineZyX
    Guest
    The alt-enter trick didn't work for me. Any other ideas? Does this happen in both the multiplayer and the single player demos? I'm reluctant to test it again because I end up having to reboot when it does "sync out of range"

    Thanks

    SlyCrime13 wrote:
    - Thanks so much!
    -
    -
    Reply With Quote Reply With Quote

  6. #6
    XyZspineZyX
    Guest
    Just single player... at least for me

    <center> </center>
    Reply With Quote Reply With Quote

  7. #7
    XyZspineZyX
    Guest
    i dunno wat ur talking about, sry lol


    <img src=http://xbox.gamerweb.com/media/xiii/logob.jpg>
    Reply With Quote Reply With Quote

  8. #8
    XyZspineZyX
    Guest
    Read this:

    http://forums.ubi.com/messages/messa...forum&id=zzzzo

    Then post a description of the problem and your DXDIAG results in the Tech forum. If nothing else, it'll give gnogtr a chance to add you to the list of people with this problem.

    markpregen wrote:
    - The alt-enter trick didn't work for me. Any other
    - ideas? Does this happen in both the multiplayer and
    - the single player demos? I'm reluctant to test it
    - again because I end up having to reboot when it does
    - "sync out of range"
    -
    - Thanks
    -
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •