1. #21
    is it a option to, right click on bia icon(on deskop) then property, -> compibility, and try something out, ?? or isnt that any help?
    Share this post

  2. #22
    yup! tnx !! I Want play!! lol
    Share this post

  3. #23
    Ok, don't want to make a new thread because the forum is going to be full of crash threads in a few days anyway.

    The game crashes right after Baker wakes and stands up and his weapon and the hud appear. If you skip the introducition chapter and load the next one the game crashes right when the loading finishes. Patching, reinstalling or changing video card drivers hasn't helped. The error goes like this:

    General protection fault!
    History: KWorldStepSafeTime <- KWorldStepSafeTime <- KTickLevelKarma <- ULevel::Tick <- ULevel::Tick <- [NetMode=0) <- UGameEngine::Tick <- UGameEngine::Tick <- CMainLoop::RunLoop <- MainLoop


    and the interesting part of the log says:

    -- Log: PC GUI System Initialized
    Log: UALAudioSubsystem::Update() NEW UnregisterSound Id=0 Id=-385
    Log: PlayAnim: Sequence 'baker_idle' not found for mesh 'us_para_body', Actor=AnimPawn21 Uninitialized: Log file closed,


    I have Windows 2000, Geforce 4200 and Amd Athlon Thunderbird 1200Ghz.
    Share this post

  4. #24
    user099 just what for your turn okay

    me and djkadu are first :'( haha
    Share this post

  5. #25
    Lol...I dont even have the game and im scared..

    try running it in openGL mode instead of d3d...
    Share this post

  6. #26
    how can i do i do that ?
    running in opengl? instead of d3d? how??

    sorry , but im not a computer god... not yet :P
    Share this post

  7. #27
    i tried to right click on bia icon, run as--> but nope didnt work , serieus encounterd problem blablabla, wat else haha keep on tryin lol


    but do you think its a bug ? or is it my pc problem, i could imagine that is, but ..?
    Share this post

  8. #28
    go into program files...Brothers in arms. your looking for the .ini file its a white page icon with a little orange gear on it. It says BIA, then below Configuration Settings. its 17kb big.

    Create a copy of it...puyt the copy soemwhere safe..

    then open it up with wordpad and do this:

    [Engine.Engine]
    RenderDevice= D3D9Drv.D3D9RenderDevice <--- Will be replacing
    ;RenderDevice=D3D9Drv.D3D9RenderDevice
    ;RenderDevice=Engine.NullRenderDevice
    ;RenderDevice=OpenGLDrv.OpenGLRenderDevice
    ;RenderDevice=PixoDrv.PixoRenderDevice

    It should look like this -----\/

    [Engine.Engine]
    RenderDevice=OpenGLDrv.OpenGLRenderDevice
    Share this post

  9. #29
    okay so when i replaced this one

    RenderDevice= D3D9Drv.D3D9RenderDevice <--- Will be replacing

    for this one in wordpad

    RenderDevice=OpenGLDrv.OpenGLRenderDevice


    do i have to paste it back where i take it from(program files etc etc...
    Share this post

  10. #30
    Click save as...the address should be C:/Programfiles/Brothersinarms/dadada etc or close to that. Itlla sk you if you want to overwrite it, click yes (thats why you have a abck up in case it dont work) Then load it up and see what happenes.
    Share this post