Results 1 to 5 of 5

Thread: AWACS and EWR don't work if together in a mission. A Bug? | Forums

  1. #1
    Junior Member
    Join Date
    Oct 2005
    Posts
    20
    Hello,

    I made a multiplayer mission, and I put a EWR near my base with a thought that it would really work as an early warning radar against incomming aircraft comming near the base in a certain parameter.

    I also put an AWACS in the same multiplayer mission. Well, I guess that I don't need to write the purpose of it.

    The problem was that AWACS used to be silent and mute when I needed reports. I was quite tired of this problem, and I am pretty sure that I used zillions of ways to make the AWACS talking. However, when I deleted the EWR then AWACS was quite chatty once more.

    Is it a kind of bug in the game? I guess that many people don't use EWR in the missions.
    If it has no work then is it a decoration that can be a real pain in the butt?

    CONCLUSION: Don't put EWR if you want your AWACS chatty.
    --------------------

    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Oct 2005
    Posts
    20
    Hello,

    I made a multiplayer mission, and I put a EWR near my base with a thought that it would really work as an early warning radar against incomming aircraft comming near the base in a certain parameter.

    I also put an AWACS in the same multiplayer mission. Well, I guess that I don't need to write the purpose of it.

    The problem was that AWACS used to be silent and mute when I needed reports. I was quite tired of this problem, and I am pretty sure that I used zillions of ways to make the AWACS talking. However, when I deleted the EWR then AWACS was quite chatty once more.

    Is it a kind of bug in the game? I guess that many people don't use EWR in the missions.
    If it has no work then is it a decoration that can be a real pain in the butt?

    CONCLUSION: Don't put EWR if you want your AWACS chatty.
    --------------------

    Reply With Quote Reply With Quote

  3. #3
    I haven't had that problem yet, however, maybe post your PC specs and version of Lock-On so the PC Guru guys in here can help.

    Hog

    Compaq Presario 2535 2.4Ghz | 40G HD | 704M RAM | ATI Radeon 345M (64Meg)
    Reply With Quote Reply With Quote

  4. #4
    Senior Member
    Join Date
    Dec 2002
    Posts
    1,935
    muamshai

    I can't recall anyone mentioning this problem before. And since the Search function is broken (again) we can't check the previous topics for a smiliar report.

    A couple questions come to mind.
    I'm guessing this is an issue you found with Ver 1.11 since I saw a similiar posting @ Lockon.ru forums.

    Do you know if the problem existed in ver 1.1?
    How about ver 1.02?

    Did you get good data with just the EWR in the mission?
    All EWR system had the same problem?
    Did both E3 and A-50 have the same problem?

    Maybe you can upload your mission file for us to look at and test?
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Oct 2005
    Posts
    20
    Thanks for your replies.

    MY system specification is:

    Pemtium 4 2.4 GHz
    ATI x800XL 256 MB
    P4S8X motherboard.

    I am using 1.02. I didn't buy the FC yet, and I am not sure if this problem still exists in FC or not.

    EWRs (Ground stations specially at Russian side) don't talk. Atleast I never heard them talking. Unlike AWACS, they have limited range.

    When A-50 and EWR are in the same mission and in the same side of course, then A-50 remains mute. Delete the EWR and A-50 is chatty again.

    Just put an EWR (Russian) near a base, and A-50 (Russian) in the air. I will upload the file when I will be at home.

    Thanks for the replies
    --------------------

    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •