Results 1 to 7 of 7

Thread: Pandora Tomorrow Problem- too slow | Forums

Spider-Bot | Splinter Cell Blacklist | Companion App

Fourth Echelon Economy 101 | Splinter Cell Blacklist [NORTH AMERICA]

Out of the Shadows - Splinter Cell Blacklist Dev Panel

J. Cole Trailer - Splinter Cell Blacklist [NORTH AMERICA]

  1. #1
    Hello. I've got a big problem:
    After buying a new computer I decided to play PT again.
    After the main menu where you can choose between mp, sp and credits, the pictures in the boxes are 10 times faster. But that's not the most important.
    When I start acutal game Sam's moves are very,
    very slowed down - like bullet-time in Max Payne. The voices are fine, just animations.

    Here is my comp:
    - AMD Athlon 64 X2 Dual Core 4800+
    - GeForce 8600GT Sonic+
    - 2 GB Ram DDR2.

    Have I got too good hardware for this old game? Please help. Oh, and forgive the bad English.

    P.S. Same thing happens to Splinter Cell 1.
    Reply With Quote Reply With Quote

  2. #2
    Hello. I've got a big problem:
    After buying a new computer I decided to play PT again.
    After the main menu where you can choose between mp, sp and credits, the pictures in the boxes are 10 times faster. But that's not the most important.
    When I start acutal game Sam's moves are very,
    very slowed down - like bullet-time in Max Payne. The voices are fine, just animations.

    Here is my comp:
    - AMD Athlon 64 X2 Dual Core 4800+
    - GeForce 8600GT Sonic+
    - 2 GB Ram DDR2.

    Have I got too good hardware for this old game? Please help. Oh, and forgive the bad English.

    P.S. Same thing happens to Splinter Cell 1.
    Reply With Quote Reply With Quote

  3. #3
    set AlternateTimer to the other value in one of the ini's.
    Reply With Quote Reply With Quote

  4. #4
    Hmm Scworld i have the same prob but i really dont know much about computers i just like to game, how oyu do the thing you are talking about? :O
    Reply With Quote Reply With Quote

  5. #5
    Try setting the Core Affinity to one.

    Start the game up then alt tab out, then Ctrl alt dlt.

    Go to Processes and find the splintercell.exe
    right click and go to set affinity, uncheck one of the boxes
    Reply With Quote Reply With Quote

  6. #6
    OMG THANK YOU so much it worked, i would have written this before but i forgot it because i just went in the game again to see if it worked, and then i just began to play so cool game, but again thank you icecold
    Reply With Quote Reply With Quote

  7. #7
    Junior Member
    Join Date
    Oct 2006
    Posts
    13
    I tried to uncheck the box but than my game just trips like hell. Which .ini file do I have to change??
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •