Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: How to Get rid of BAD language for you kiddies out there | Forums

  1. #1
    find the user.ini its in the system folder of the game I will elaborate if neccesarry.

    Open then and do Edit /Search look for [Engine.PlayerController]

    under that will be bNoMatureLanguage=False

    Change that too bNoMatureLanguage=True

    Hope this helps show your parents if this is why they wont let you play i had to do it my mom cusses every 5 seconds but ownt let the game do it go figure.
    Reply With Quote Reply With Quote

  2. #2
    find the user.ini its in the system folder of the game I will elaborate if neccesarry.

    Open then and do Edit /Search look for [Engine.PlayerController]

    under that will be bNoMatureLanguage=False

    Change that too bNoMatureLanguage=True

    Hope this helps show your parents if this is why they wont let you play i had to do it my mom cusses every 5 seconds but ownt let the game do it go figure.
    Reply With Quote Reply With Quote

  3. #3
    Banned
    Join Date
    Mar 2005
    Posts
    22
    Its a funny world and odd

    You mom allows you to kill but not to listen to filthy language - how do that make sense.

    Next step might be taking the ammo away if mom says so
    Reply With Quote Reply With Quote

  4. #4
    Better yet, take away the guns and we can use our hands and slap each other to death.
    Reply With Quote Reply With Quote

  5. #5
    if you cant here the word f**k, then dont buy a M rated game that says "Strong Language" as one of the warnings.


    Nice find tho,

    Tantric-RUS-
    Reply With Quote Reply With Quote

  6. #6
    Thanks, SoujironoTenken.

    One of the guys in work was asking if there was a way to remove the swearing from the game as his son has been wanting the game for ages, but he didn't want to buy the game for him if it had alot of strong language in it.

    Does this remove the swearing from the game completely - ie: during cutscenes and game play?

    Cheers
    <font color=red>This is your life and it's ending one minute at a time</font>
    Reply With Quote Reply With Quote

  7. #7
    Junior Member
    Join Date
    Mar 2005
    Posts
    3
    question...i edited the user.ini file but it appears that everytime i go back into the game the file is restored to it's original form or in other words all parameters reset back to defaults. am i missing a step here?
    Reply With Quote Reply With Quote

  8. #8
    THANK YOU THANK YOU THANK YOU!!!!!!!! I have a 9 year old that likes to hang out with me when I play BIA. The language is awful for him to hear. I can explain to him that the violence, which isn't so bad, is a part of war, and NOT part of his environment, but I can't say that such foul language is an aspect of war only (it is, I've been in the military so please spare me the lectures, I don't need my kid hearing it bottom line).

    So thank you so much for this. I'd prefer not to have to hear it myself. If it is your preference great, use the mod. Too bad it didn't have a switch on off toggle.
    Reply With Quote Reply With Quote

  9. #9
    Junior Member
    Join Date
    Apr 2005
    Posts
    12
    right on!!
    Reply With Quote Reply With Quote

  10. #10
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by doh2005:
    question...i edited the user.ini file but it appears that everytime i go back into the game the file is restored to it's original form or in other words all parameters reset back to defaults. am i missing a step here? <HR></BLOCKQUOTE>

    Did you remember to save the changes when you exit? When you change the file and save it, right click it and go to properties. Check the read only checkbox and click OK.


    Reply With Quote Reply With Quote

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •