Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Hawx2 error 5 failed to create dump file | Forums

  1. #11
    please i have a problem whenever i try to start the game a massage says hawx2.exe is stoped working , i need info please
    Reply With Quote Reply With Quote

  2. #12
    Junior Member
    Join Date
    Jul 2011
    Posts
    1
    I have noticed the problem write to do that please
    Reply With Quote Reply With Quote

  3. #13
    Junior Member
    Join Date
    Aug 2011
    Posts
    3
    Try to use this solution to solve the problem.
    Reply With Quote Reply With Quote

  4. #14
    Junior Member
    Join Date
    Apr 2012
    Posts
    1
    Quote Originally Posted by Blast421 View Post
    I bought this game a couple of hours ago, Installed it and update`d it. then restarted computer and then started the game but during the intro movie i get: Failed to create dump file c: program files ubisoft tom clancy`s hawx 2 hawx2.exe_v1.01_2010-12-6_13-30-18GMT.dmp (error5)

    Can someone help me please
    Same thing here,bought game online few months ago.I installed it got to the loading of 1st level and !!!!!!!!ERROR!!!!!!!!!! dump file crap,i tried everything out,I mean EVERYTHING!!!!!!
    So i gave up,and forgot about it,until i accidently hit the taskbar icon for hawk 2 and it started and it played the first level but then it would crash again......
    Long story short i have ati HD5670 crossfire and i had the HDMI cord going to my tv...
    I then thought about unplugging the HDMI plug and using the VGA plug....IT WORKED!!!!!!!!!!!!Maybe it might work for you,but i thought i'd let you know.....
    Reply With Quote Reply With Quote

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •