Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: The settlers 6 problem(windows 7) | Forums

  1. #1
    I wil run the game the settlers 6: rise of an empire alone it says(When i go intall the Tages drivers): unable to progress(error1275).
    And then: insufficient privelegis: you must be administrator when you run this application for the first time.

    PS: i have windows 7(i'm the administrator) and have not updated the settlers 6 ever(i'm now go update).
    Reply With Quote Reply With Quote

  2. #2
    run the update/install as administrator, as in windows 7 just like Vita a admin account means nothing without changing other options to allow you constant full access. this is a even bigger problem when you install into program files as it is protected like the windows folder is on XP.

    Steam ID
    PSN ID: Caswallawn
    Xbox Li
    Reply With Quote Reply With Quote

  3. #3
    just learning Windows 7 and I'm having the same error as above. I didn't understand ur answer. I hate Vista so didn't familiarize myself with it so didn't understand what you meant about full access. I thought I had full access until error message. I don't know how to get full access.
    Reply With Quote Reply With Quote

  4. #4
    Settlers Moderator
    Join Date
    Dec 2001
    Posts
    2,111
    You need to right click the application and select Run as Administrator.
    Reply With Quote Reply With Quote

  5. #5
    It isnt possible to play the settlers 6 on windows 7. I called the ubisoft company and they said that you cant. I was on here yesterday for hours trying everything but it doesnt work.
    Reply With Quote Reply With Quote

  6. #6
    You can play Settlers 6 on Windows 7 - I do!

    As Penny mentioned, run it as administrator - go to:
    C:\Program Files\Ubisoft\THE SETTLERS - Rise of an Empire
    right-click on Play Settlers 6 and click Run As Administrator.
    Reply With Quote Reply With Quote

  7. #7
    Hi all (WIN 7 X64 users)

    Forget what you have tried as I found the ONLY solution. Go to http://www.tagesprotection.com/main.htm and download the latest driver. Remember to have Settlers installed BEFORE you install this as it F####s up the installation (CRC error) if you try and install the app before the game. Satisfaction Guaranteed
    Reply With Quote Reply With Quote

  8. #8
    Junior Member
    Join Date
    Apr 2011
    Posts
    1
    Downloading a new driver from the site http://www.tagesprotection.com/ and installing it on my computer, completely solved the problem! Thank you
    Reply With Quote Reply With Quote

  9. #9
    Global Moderator BTOG46's Avatar
    Join Date
    Mar 2006
    Posts
    8,331
    Even easier is to install Patch 1.71 before you try to run the game, as that patch removes the Tages DRM and also allows you to play without the disc.

    Official Whisky taster and Herald to the Mighty Alderbranch.
    "The clues are out there.....S.N.A.F.U."
    Anno Fans | Settlers Maps
    Reply With Quote Reply With Quote

  10. #10
    Thank you BTOG46 for the info, the game works great now.
    Thanks again.
    Reply With Quote Reply With Quote

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •