Page 1 of 5 123 ... LastLast
Results 1 to 10 of 46

Thread: what framerates do you get? | Forums

  1. #1
    i get horrendously low framerates on r6v :'(
    i get around 28fps on 1200x800, HDR on, ultra high blur, vsync off and very low shadow quality

    here are my specs:
    7950GX2
    AMD 4200 X2
    2GB ram
    150GB WD raptor (10,000rpm)

    i dunno y i hav such low framerates, even if i interchange between resolutions and settings.
    Reply With Quote Reply With Quote

  2. #2
    i get horrendously low framerates on r6v :'(
    i get around 28fps on 1200x800, HDR on, ultra high blur, vsync off and very low shadow quality

    here are my specs:
    7950GX2
    AMD 4200 X2
    2GB ram
    150GB WD raptor (10,000rpm)

    i dunno y i hav such low framerates, even if i interchange between resolutions and settings.
    Reply With Quote Reply With Quote

  3. #3
    I would suspect that your problem lies in the fact that RSV only supports one of the 2 GPU cores in your card. If you do that 'rename the executable' workaround for the SLI in your system, you might see an improvement.

    In answer to your question my system:
    AMD X2 4200+
    2GB RAM
    GeForce 8800 GTS
    SoundBlaster X-Fi

    manages usually 30-100 fps at 1024x768 with everything maxed... hovering usually around the 40s during combat and there are those mysterious sections where it drops down and lags and I can't figure out what element in those areas is so taxing.
    Reply With Quote Reply With Quote

  4. #4
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Jnathus:
    I would suspect that your problem lies in the fact that RSV only supports one of the 2 GPU cores in your card. If you do that 'rename the executable' workaround for the SLI in your system, you might see an improvement.

    In answer to your question my system:
    AMD X2 4200+
    2GB RAM
    GeForce 8800 GTS
    SoundBlaster X-Fi

    manages usually 30-100 fps... hovering usually around the 40s during combat and there are those mysterious sections where it drops down and lags and I can't figure out what element in those areas is so taxing. </div></BLOCKQUOTE>

    Jnathus, he's asking about frame rates in multiplayer, where 99.9% of us play 99.9% of our games. Now I know the game loads different files for multiplayer, so frame rates aren't always comparable to singleplayer mode.

    Anyways Icy, I get 15-20 fps, depending on the server and map. Still enough to get kills. I'd be happy bout 28 fps. As it stands, the game doesn't support dual cores as stated by Jnathus, unless you tweak it a bit.
    Reply With Quote Reply With Quote

  5. #5
    The game does support dual core CPUs, that is for sure. The game does not make use of the 7950GX2's full potential.

    Since your system is comparable to mine (C2D6600, 2GB RAM, 7950GX2) I can only recommend you to download nHancer (www.nhancer.com) and use the UT3-Engine profile (not that difficult to do - install the program, run it and check for the UT3-profile and point it to both .exe files R6V has in its directory) for the game. It will not prevent you from having these weird low fps in certain areas but usually you should have something in the vicinity of 50-60 fps, occasionally even way higher.

    If this does not work for you, there is a problem much deeper than with your graphics card (though I doubt that).
    Reply With Quote Reply With Quote

  6. #6
    Banned
    Join Date
    Jan 2006
    Posts
    598
    T1mberw0lf, may i ask how you became so enlightened that you somehow magically know that Icy is talking about Multiplayer, and Jnathus is talking about Single Player?

    As i've read through both those posts twice, and see no mention of either SP or MP.

    More to the topic, i get 30 - 120 with V-Sync off and 35-60 with it on. (All settings Max)

    AMD64 3500+
    1gb Corsair XMS3200XL
    ATi X1950XTX
    Creative X-Fi
    Reply With Quote Reply With Quote

  7. #7
    I average around 60-70 playing at 1680X1050 with all in game details maxed.

    165 Opteron dual core clocked at 3.0
    8800GTX
    2GB Ballistix PC4000
    X-Fi Platinum
    Reply With Quote Reply With Quote

  8. #8
    93-200 fps. SP or MP doesn't matter my system crushes this game.

    Intel Core 2 Duo E6600 @ 3.4Ghz (36c)
    EVGA 680i SLI Mainboard @ 1520FSB (58c)
    2GB Corsair Dominator SLI @ 1250MHZ PC10000(42c)
    2x EVGA 8800GTX SLI @ 650/2000 (74-84c)
    1KW Coolmax CTG PSU
    2x 500GB Western Digital SATA2 16Mb-7200Rpm-3.0Gb/s
    X-Fi Xtreme 7.1 EAX 5.0
    Thermaltake Kandalf LCS
    2x ViewSonic 19" LCD @ 1920x1440
    MY RIG


    Please stop using words like Vegas and Tactical Shooter in the same sentence.
    Reply With Quote Reply With Quote

  9. #9
    Junior Member
    Join Date
    Dec 2006
    Posts
    22
    between 35-100 FPS depending on what's happeneing. if i turn shadows to full it drops to 25-100 FPS&gt; it's on "low" atm. i kinda deduced that shadows really hog resources in this game. if any shadow pops up in MP, my FPS drops fast. BS...

    E6600 2.4 Ghz
    2 GB DDR2 667 Mhz
    768 MB EVGA 8800GTX
    550W Antec TPT
    Reply With Quote Reply With Quote

  10. #10
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by RLCSeMPeRFi:
    93-200 fps. SP or MP doesn't matter my system crushes this game.

    Intel Core 2 Duo E6600 @ 3.4Ghz (36c)
    EVGA 680i SLI Mainboard @ 1520FSB (58c)
    2GB Corsair Dominator SLI @ 1250MHZ PC10000(42c)
    2x EVGA 8800GTX SLI @ 650/2000 (74-84c)
    1KW Coolmax CTG PSU
    2x 500GB Western Digital SATA2 16Mb-7200Rpm-3.0Gb/s
    X-Fi Xtreme 7.1 EAX 5.0
    Thermaltake Kandalf LCS
    2x ViewSonic 19" LCD @ 1920x1440
    MY RIG </div></BLOCKQUOTE>

    Hey SemperFi,

    You have a darn killing machine right there...

    My specs.. not quite impressive as yours

    AMD 64 Opteron 175 Dual core 2.2 @2.8 Ghz (Watercooled) 2Gig RAM - Mushkin Redlines and eVGA-8800GTS @648/1800

    I clocked my 8800GTS from 500/1600 (Standard GTS) to 648/1800 (Over GTX speeds) and gained over 20 FPS's and card never breaks 73 degrees on load with fan running at 75% dedicated using AAx8 and AFx16


    Here a SS of Single player running at default GTS speeds on 1440x900 Resolution

    Here a SS of Single player running at 630/1800 Over GTX speeds on 1440x900 Resolution.
    Here from 112 FPS went to 135 FPS
    Reply With Quote Reply With Quote

Page 1 of 5 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •