Results 1 to 4 of 4

Thread: bubblehead help | Forums

  1. #1
    I can't remember if this is the mod, but do you remember all the crap you went through not being able to disable a mod, even though it showed it was disabled, but wouldn't let you disable other mods because it showed it still installed.

    I had the problem before you did and somehow corrected it. It get's stuck in jsgme, so if you do a reinstall your mods are there unless you delete jsgme, mods, everything..

    Do you remember if the mods was TMO different smoke mod....

    Seems that's what I recall it being.....Did you just have to scrape it all. I deleted the mod, but jsgme is showing it still there, so I can't deactivate the rest of my mods....

    Ready to start 1.9. Seems the answer was to go into the SH4 game folder and remove a stuck file, but I can't remember it.

    Do you remember this nightmare and if so how did you fix it....so long ago I can't remember what I did.
    Reply With Quote Reply With Quote

  2. #2
    I can't remember if this is the mod, but do you remember all the crap you went through not being able to disable a mod, even though it showed it was disabled, but wouldn't let you disable other mods because it showed it still installed.

    I had the problem before you did and somehow corrected it. It get's stuck in jsgme, so if you do a reinstall your mods are there unless you delete jsgme, mods, everything..

    Do you remember if the mods was TMO different smoke mod....

    Seems that's what I recall it being.....Did you just have to scrape it all. I deleted the mod, but jsgme is showing it still there, so I can't deactivate the rest of my mods....

    Ready to start 1.9. Seems the answer was to go into the SH4 game folder and remove a stuck file, but I can't remember it.

    Do you remember this nightmare and if so how did you fix it....so long ago I can't remember what I did.
    Reply With Quote Reply With Quote

  3. #3
    I figured it out....scared me........feel free to delete if you want Tambor.
    Reply With Quote Reply With Quote

  4. #4
    Senior Member
    Join Date
    Nov 2008
    Posts
    1,170
    ah just noticed this.

    Well I discovered only after I deleted everything and it did it again that the problem was a conflict with the name of the mod, so i simply renamed it.Such an easy fix, caused me much
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •