Results 1 to 4 of 4

Thread: Weapon Sound Stop | Forums

Far Cry Classic Launch Trailer [UK]

Far Cry 3 Blood Dragon Walkthrough Trailer [US]

Far Cry 3 Blood Dragon - The year is 2007, it is the future

Far Cry 3 - Deluxe Bundle Trailer [UK]

  1. #1
    XyZspineZyX
    Guest
    Hey all. The Fry Cry demo is mega-sexy, but for whatever reason I keep losing weapon sounds.

    I have:
    AMD Athlon XP 2100
    512 DDR 400mhz Ram
    Leadtek Nforce 2 Pro w/ on-board Soundstorm 5.1 sound
    ATI Radeon 9800 Pro 128

    So, the game runs amazing, and sounds amazing too boot, if it wasn't for the weapon sounds constantly stopping. All other sounds work fine, its just the weapon noises.
    What I mean by noises includes all weapons, save for the Knife. Then, it seems to be random, while playing they will just stop. There is no noise, no stutter or anything to let me know that they stop.

    All the sounds mean all sounds associated with a wepaon, the firing sound, the clicks and slide noises from the weapons stop.
    All other sounds continure, music, grunts and screams, enemy conversations, bullet richochets, water spalshes, all of the other sounds work.

    Switching EAX off doesn't help, and I can't disable hardware mixing.

    I have the latest drivers for all my hardware.

    Any ideas as to what the problem may be?
    Reply With Quote Reply With Quote

  2. #2
    XyZspineZyX
    Guest
    Hey all. The Fry Cry demo is mega-sexy, but for whatever reason I keep losing weapon sounds.

    I have:
    AMD Athlon XP 2100
    512 DDR 400mhz Ram
    Leadtek Nforce 2 Pro w/ on-board Soundstorm 5.1 sound
    ATI Radeon 9800 Pro 128

    So, the game runs amazing, and sounds amazing too boot, if it wasn't for the weapon sounds constantly stopping. All other sounds work fine, its just the weapon noises.
    What I mean by noises includes all weapons, save for the Knife. Then, it seems to be random, while playing they will just stop. There is no noise, no stutter or anything to let me know that they stop.

    All the sounds mean all sounds associated with a wepaon, the firing sound, the clicks and slide noises from the weapons stop.
    All other sounds continure, music, grunts and screams, enemy conversations, bullet richochets, water spalshes, all of the other sounds work.

    Switching EAX off doesn't help, and I can't disable hardware mixing.

    I have the latest drivers for all my hardware.

    Any ideas as to what the problem may be?
    Reply With Quote Reply With Quote

  3. #3
    XyZspineZyX
    Guest
    Hey,i had exactly the same problem! BUT I'm havin a helluva time with the sound anyway...i can't seem to get a consistent setting. i have an SBlive 5.1 and no settings seem to work properly at all...either i lose weapon sound or i lose background sound...no matter what i do.

    I know this is no help but just to let you know ur not the only one.

    P4 2.6
    1G ram
    Sblive 5.1
    120Gb HD
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Feb 2004
    Posts
    5
    Same problem here but in the multiplayer beta it works fine and also the SP mp5 has no sound and the MP mp5 sounds great.


    EPOX 8RDA+ Rev 1.1 FSB400 edition
    2500+ @ 2.31GHz (200x11.5) 1.90v @ 42c on air
    2x512 BuffaloTech PC3200 CH-5 Winbond 8,3,3,2.5 2.7v
    120gb Max
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •