Results 1 to 10 of 10

Thread: sh4.exe : Could Be Infected with Win32/heur | Forums

  1. #1
    AVG anti-virus is running now and it has flagged the main program as being a virus.

    Obviously nonsense, but just as a heads up to everyone in case you see this alert if you use AVG.

    UPDATE: Apparently, AVG does the "false positive" thing on all sorts of non-infected files, at least according to various other online forums.
    Demand veal marsala with garlic sauced noodles in the officer's mess!
    Reply With Quote Reply With Quote

  2. #2
    AVG anti-virus is running now and it has flagged the main program as being a virus.

    Obviously nonsense, but just as a heads up to everyone in case you see this alert if you use AVG.

    UPDATE: Apparently, AVG does the "false positive" thing on all sorts of non-infected files, at least according to various other online forums.
    Demand veal marsala with garlic sauced noodles in the officer's mess!
    Reply With Quote Reply With Quote

  3. #3
    Thanks for the heads up, I use AVG fwiw, not had any similar problems, could it be that a virus has cloned one of your exe's files ??

    ================
    SS-401 USS Sea Dog
    ================

    Reply With Quote Reply With Quote

  4. #4
    AVG updated in such a way that required a reboot, and after the system came back up, I have AVG scan.

    If it didn't find it before, why should it claim it's now infected?

    Clicking the shortcut icon failed to start it, so I'll have to retrieve it from the vault.

    UPDATE: Two game exe's (SH4 & Caesar IV), plus the InstallShield datafile for Silent Hunter 4, are claimed to be viruses, rather than utterly safe programs.
    Demand veal marsala with garlic sauced noodles in the officer's mess!
    Reply With Quote Reply With Quote

  5. #5
    Senior Member Minoos's Avatar
    Join Date
    Aug 2006
    Location
    BF37
    Posts
    1,585
    Just tested AVG on my own SH4 files, it did not detect anything wrong...
    AVG 7.5.472 Virus Base 269.9.4/860


    Reply With Quote Reply With Quote

  6. #6
    Senior Member lane2512's Avatar
    Join Date
    Mar 2007
    Posts
    4,064
    My system is scanned twice a day. Every last byte. Never had a hit on any SH4 files.

    Dance of the Dragon
    [URL=http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=6421019045&m=5111
    Reply With Quote Reply With Quote

  7. #7
    Senior Member lecek's Avatar
    Join Date
    Jul 2004
    Posts
    1,000
    I have been using Bitdefender, and it hasn't had any issues with SH4. Previously I was using AnitVir, it also didn't have any issues with SH4.
    100K Club Member
    Reply With Quote Reply With Quote

  8. #8
    Restored files, then emptied the vault.

    AVG Pro, not the free version.

    Just got a new AVG update and it didn't recognize the SH4 again as a virus. Maybe someone alerted them?
    Demand veal marsala with garlic sauced noodles in the officer's mess!
    Reply With Quote Reply With Quote

  9. #9
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Minoos:
    Just tested AVG on my own SH4 files, it did not detect anything wrong...
    AVG 7.5.472 Virus Base 269.9.4/860 </div></BLOCKQUOTE>

    Mine is 7.5.475 with the same Virus Base.
    Demand veal marsala with garlic sauced noodles in the officer's mess!
    Reply With Quote Reply With Quote

  10. #10
    Senior Member Deepbluewolf's Avatar
    Join Date
    Apr 2007
    Posts
    1,453
    i use AGV and never had a hit neither, but just to make sure i scaned the all SH4 files and got nothing.
    I did read in some forums that AGV scored hits on some game files, and not only in AGV, exec. files, but never had any of that.

    wich file is it that is apearing as a virus?
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •