Results 1 to 5 of 5

Thread: too much content in an area? HELP ME | Forums

Map Editor | Far Cry 4 [UK]

Far Cry 4 | Kyrat Tuk Tuk Stories [EUROPE]

Far Cry® 4 Arena Master [UK]

CGI Launch Trailer | Far Cry 4 [PSN] [UK]

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    so i created a map i go to validated i have everything i need except it says to much content for this area 11289 - 10000 i deleted alot of stuff and it wont go down can you guys help i have the ps3 version
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    so i created a map i go to validated i have everything i need except it says to much content for this area 11289 - 10000 i deleted alot of stuff and it wont go down can you guys help i have the ps3 version
    Reply With Quote Reply With Quote

  3. #3
    Turn on your grid...sounds like you are not deleting content in the right area. If you turn the grid on and then click on the "too much content" warning, it should take you to the right area.
    My 360 Map Collection: Suspendead, Curve Damage, Doom Dome, Fatalitrees, Spherikill, Pyramayhem, Valley Ho, No Quarter, Purpose Unknown

    Co-op Maps: Ciriculus Alliance

    http://www.ustream.tv/channel/strangerthingslive
    Reply With Quote Reply With Quote

  4. #4
    Go to edit (2D) mode an select EVERYTHING on the map to move in the middle of the purple squares when u turn on grid. If u just try to move everything and adjust everything, you don't have to delete anything.
    Reply With Quote Reply With Quote

  5. #5
    Exactly what tympanicmetal just said.
    But...
    do the following first.

    Go to settings and turn OFF the following settings.
    AUTO SNAP OBJECTS
    CAMERA AUTO SCROLL
    SNAP OBJECTS TO TERRAIN

    then turn ON the grid.

    when you go to 2D editing, make the cursor big enough to select everything on the map board. Then tap(LB) to open the toolbox go to select objects and select. Then do a quick fly through while still in select mode (multi item select) and select anything you missed.
    Then when you go into 3D editing to move it, move it so that the center of your map is evenly placed over (4) squares

    That should solve your issue.

    Just make sure to do the settings adjustments first.


    Sarah Oliver Quote: "ME2 makes me feel like a virgin on prom night
    http://www.facebook.com/home.php#/pr...16&ref=profile

    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •