Results 1 to 10 of 10

Thread: PC Help PLEASE!!!! | Forums

  1. #1
    Junior Member Doll123's Avatar
    Join Date
    Mar 2008
    Posts
    2
    hey i soooo wanted to play the lost game installed it on my pc as dont have 360 or ps3, will play the starting video and then screen goes blank, i can walk around and hear everything just cant see anything!
    Please help, is it my system or the game?
     

  2. #2
    Junior Member Doll123's Avatar
    Join Date
    Mar 2008
    Posts
    2
    hey i soooo wanted to play the lost game installed it on my pc as dont have 360 or ps3, will play the starting video and then screen goes blank, i can walk around and hear everything just cant see anything!
    Please help, is it my system or the game?
     

  3. #3
    It's your system. what kind of graphics card, cpu and ram do you have?
     

  4. #4
    Senior Member caswallawn_2k7's Avatar
    Join Date
    Oct 2007
    Posts
    7,787
    yep it is most likly your graphics card im betting you either have a intel card as they dont support the pixel shader.
     

  5. #5
    i have the same problem what can i do to fix it?
     

  6. #6
    Junior Member sodanarg's Avatar
    Join Date
    Apr 2008
    Posts
    1
    how do u know what kind of graphics card, cpu and ram you have? i can't figure it out because every time I put the disc in, nothing happens.
     

  7. #7
    try: http://service.futuremark.com/virtualmark/start.action

    this will give you a pretty general idea of what your machine has and where it's at as far as relative performance.

    hope this helps!
    see you in another life!
     

  8. #8
     

  9. #9
    Junior Member shmuu09's Avatar
    Join Date
    Jul 2011
    Posts
    1
    im having the same problem! please help. the old links go no where...
     

  10. #10
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by shmuu09:
    im having the same problem! please help. the old links go no where... </div></BLOCKQUOTE>

    The old links! They do nothing! :P

    Yeah, the 3DMark Virtual Mark doesn't appear to be around anymore but the www.systemrequirementslab.com link posted by Psyclon09 still works and is pretty cool...

    That is, if you are just trying to find out what kind of hardware you have. What links are you referring to?
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •