Results 1 to 10 of 10

Thread: Audio/Video Sync issues *FIX* | Forums

  1. #1
    I just got a copy of the PC version of BG&E, and like a lot of other people I had audio/video synchronization issues. After doing a lot of digging I found this post in the archives. Using the fix given in the post my synchronization issues were fixed. Since there seem to be a number of posts discussing this issue that have gone unanswered I'm link to the old discussion to help others in my situation (and since I can't bump an archived post).

    Direct links to the fix are:
    http://www.hex2bit.com/test/Full%20Processing.jar

    http://www.hex2bit.com/test/Full%20Processing.exe

    I'm running an unpatched version of BG&E, with V-SYNC turned on for my NVidia Go 6800. Instead of running the game exectuable, I run 'Full Processing.exe' to start the game. I put the executable in the BG&E directory, though this may not be necessary.

    Unfortunately this breaks my logitech profiler customization for my game pad.
    Reply With Quote Reply With Quote

  2. #2
    I just got a copy of the PC version of BG&E, and like a lot of other people I had audio/video synchronization issues. After doing a lot of digging I found this post in the archives. Using the fix given in the post my synchronization issues were fixed. Since there seem to be a number of posts discussing this issue that have gone unanswered I'm link to the old discussion to help others in my situation (and since I can't bump an archived post).

    Direct links to the fix are:
    http://www.hex2bit.com/test/Full%20Processing.jar

    http://www.hex2bit.com/test/Full%20Processing.exe

    I'm running an unpatched version of BG&E, with V-SYNC turned on for my NVidia Go 6800. Instead of running the game exectuable, I run 'Full Processing.exe' to start the game. I put the executable in the BG&E directory, though this may not be necessary.

    Unfortunately this breaks my logitech profiler customization for my game pad.
    Reply With Quote Reply With Quote

  3. #3
    Thanks for informing us about this fix, elusivespoon. I wonder if this means that running the "Cool & Quiet" technology available for the AMD CPU's would cause the same problem, since that dynamically alters you clock frequency based on the CPU usage... I'll be sure to redirect people to this thread whenever someone has the same problem.
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Jun 2005
    Posts
    1
    You are a genius. It works. You do need to put the file in the same folder as the application.

    Thanks
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Jun 2005
    Posts
    2
    The thread you link to also mention the OMEGA drivers. Would I need that too?

    I am running a desktop PC (Intel 2.4 ghz). Would the full_processing.exe help?
    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Jun 2005
    Posts
    1
    And now for an easier fix that I have tested on my Athlon64 desktop computer. This one should work on any mobile or desktop Athlon64/Pentium M system that uses AMD Cool & Quiet or Enhanced Intel SpeedStep power management technology.

    In Windows XP, go to Control Panel -> Power Options and select Always On in the Power schemes drop-down list. That will switch your processor's clock to full speed all the time and thus ensure perfect A/V sync.

    To learn more about your CPU and its features, you can use the excellent lightweight freeware CPU-Z utility from Franck Delattre.

    Thanks go to Michael Walters for the insight on the nature of the audio/video sync problems.

    Maxxim Kochegarov,
    Moscow, Russia
    http://fallout.ru
    Reply With Quote Reply With Quote

  7. #7
    Junior Member
    Join Date
    Jul 2005
    Posts
    1
    thanks for the fix...i was messing with the options wondering wtf was causing the sync issue. It fixed everything 100% now.
    Reply With Quote Reply With Quote

  8. #8
    Ok, so this is diagnosing my problem, but somehow not...

    I have a patched version of BG&E for the PC on Windows XP Pro (Italian variation, if that helps, but I'm running in English.) I run this program and get a small Windows Terminal window for a fraction of a second and then nothing. I've fooled around with my power settings for some time, but I can't get a balance that will allow all parts of the game to play in synch. Before I try this, could someone confirm this?

    I need to uninstall and reinstall the unpatched BGE, then paste the app into the the game directory, and run it? Anything else?
    -------------------------
    -------------------------
    D'ni calls... it only costs $9.95 USD/month to answer.
    www.mystonline.com
    Reply With Quote Reply With Quote

  9. #9
    It shouldn't matter whether the game is patched or unpatched. As long as bge.exe is in the same folder the app should start the game. Changing the Power setting to "always on" should work as well, unless V-Sync is disabled in your video card settings.
    Reply With Quote Reply With Quote

  10. #10
    Junior Member
    Join Date
    Feb 2008
    Posts
    9
    I dug out my BGE because of the talk about BG2, I had the fast game problem, and almost sorted it with slowdown programs, etc. I still had graphic glitches on the interface and graphic flashes when any fighting was going on. Pretty quickly I came to this thread and found the answer with the Full Processing.exe and it solved my problems straight away!

    Thanks a lot for putting this solve up, whoever did, as I am now playing BG&E the way it should be played - looking beautiful and sounding great!

    By the way, anyone ever notice that during the cutscene showing the shield giving out and the bombardment starting, did you notice that you actually see Mummago's garage get hit off in the distance, which you then see close up when you visit the garage? That's the detail that makes this game great!!
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •