Results 1 to 8 of 8

Thread: Sub Damage system is Broken In this version! | Forums

  1. #1
    ALright, I got hit by a zero. Took a small amount of damage, shown here:



    Which Made my boat do this :




    Repaired my Boat here:




    Why does my boat still look like this?:



    Also I cannot dive at all, My stern goes full under water and I am at a 90 degree going straight towards the bottom of the ocean. Please next patch look at this.
    Reply With Quote Reply With Quote

  2. #2
    ALright, I got hit by a zero. Took a small amount of damage, shown here:



    Which Made my boat do this :




    Repaired my Boat here:




    Why does my boat still look like this?:



    Also I cannot dive at all, My stern goes full under water and I am at a 90 degree going straight towards the bottom of the ocean. Please next patch look at this.
    Reply With Quote Reply With Quote

  3. #3
    Weird...

    This is patch 1.2 right? if not, download!

    If your using a crack for your game, please dont. The protection system activate's all sort of bugs to let you know that u have to use a legal DVD, and put it in the DVD-drive.
    ------------------------------------------------------------------------------------------------
    Intel Quadcore 6600
    XFX N680i-LT mobo
    XFX Geforce 8800GTS 320MB (SLI)
    4GB PC6400 DDR2-800
    WD150GB RaptorX 10.000RPM Harddisk.
    Reply With Quote Reply With Quote

  4. #4
    Yep version 1.2, NO CRACK. I might try to uninstall and reinstall.. then update. If no one else is having this problem.
    Reply With Quote Reply With Quote

  5. #5
    Well, that would be a option ofcourse..
    But i just think its another bug out of the 200 bugs.
    ------------------------------------------------------------------------------------------------
    Intel Quadcore 6600
    XFX N680i-LT mobo
    XFX Geforce 8800GTS 320MB (SLI)
    4GB PC6400 DDR2-800
    WD150GB RaptorX 10.000RPM Harddisk.
    Reply With Quote Reply With Quote

  6. #6
    Senior Member
    Join Date
    Apr 2007
    Posts
    625
    I had my rudder blown off 20 miles from tokyo. i just quit at that point. damage is lame in the game. as soon as i get a busted bulkhead i head for port.


    |CM HAF-X | i5 3570k | ASUS Sabertooth z77 MB | EVGA GTX 570HD 2.5GB DDR3 | Corsair Vengence 8 GB RAM
    | Creative Recon sc | Creative 5.1THX | Antec HCP 850w | OCZ vertex 4 SSD | WD Caviar Black 1TB |
    Reply With Quote Reply With Quote

  7. #7
    funny thing is. Even after I uninstalled and reinstalled it was the same. Headed back to midway, refitted and the same **** over again. I just ended patrol at pearl and said to heck with it.
    Reply With Quote Reply With Quote

  8. #8
    This is a confirmed bug. It was also present in 1.1
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •