1. #201
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Location
    EMEA CRC
    Posts
    20,336
    Hi and welcome to the forums, have you opened a ticket with Technical Support? the link is in my signature.
    Share this post

  2. #202
    OK..this is what I had to do to get SHIII to work on a WIN 7 64 bit clean install...

    1. Insert SH III into drive
    2. Open DVD and right click auto run
    3. Select Compatibility Trouble Shooter- it will run and will select WIN XP SP2- select administrator rights and change for all users
    4. Right Click Setup.exe and right click
    5. Run the compatibility troubleshooter- again it will select WINXP SP2-select administrator rights and change for all users
    6. DO NOT change any other settings
    7. Run setup.exe
    8. Install SH III (Leave disk in)
    9. Do Not Install Game Shadow
    10. Download patch 1.4 DVD english version and install
    11. Download and run Starforce Removal Tool (My install did not find any SF Drivers installed)
    12. Download and unzip rld-sh4.rar - it is a zip file that contains 6 files- MissionEngine.dll, reloaded, sh3(game launch), SimData.dll, StateMachine.dll, Utils.dll.
    13. Copy all 6 files to SH III main directory an allow to replace originals(you will need Administrator Privileges)
    14. Remove Install Disk and run game from Shortcut on desk top

    my system- AMD FX 8350 Quad Core 4.33 GHz, 8GB RAM, ASUS Mboard. WIN7 ULTIMATE 64 bit, SP1
    Share this post

  3. #203
    Yooperbacker's Avatar Moderator
    Join Date
    Jan 2005
    Location
    Upper Peninsula of Michigan
    Posts
    3,924
    Thanks for the information Sonar91. Hope it helps others that are having problems running SH III.
    Share this post

  4. #204
    The only issue I've run into is that if you move the shortcut, it won't launch the program...small inconvenience...
    Share this post