Page 1 of 21 12311 ... LastLast
Results 1 to 10 of 201

Thread: Silent Hunter III on Windows 7 | Forums

  1. #1
    Junior Member
    Join Date
    Feb 2005
    Posts
    21
    Heya,

    I just installed SH3 on my Windows 7 Machine. The install goes just fine. How ever I can't run the game it says: "Error - This application can be launched with a release version of Microsoft Windows 95/OSR2.1/98/ME/NT 4.0/2000/XP/Server 2003 only."

    I looked through the thread on how to run the game under Vista. I thought the same would apply here. But it does not. At least not entirely. Has anyone gotten it to work in Windows 7?

    I had the game create a large fancy report on the problem, but its mostly wierd computer-numbers! I can't make sense of it at least.

    Jacob
    Reply With Quote Reply With Quote

  2. #2
    Originally posted by Jacob2739:
    Heya,

    I just installed SH3 on my Windows 7 Machine. The install goes just fine. How ever I can't run the game it says: "Error - This application can be launched with a release version of Microsoft Windows 95/OSR2.1/98/ME/NT 4.0/2000/XP/Server 2003 only."

    I looked through the thread on how to run the game under Vista. I thought the same would apply here. But it does not. At least not entirely. Has anyone gotten it to work in Windows 7?

    I had the game create a large fancy report on the problem, but its mostly wierd computer-numbers! I can't make sense of it at least.

    Jacob

    Have you tried running SHIII under the Wins XP simulation that comes with Win 7?


    "Head Deep and Keep'em Astern" LtCDR Samuel D Dealey
    SHIV Guide I Imperial Japanese Navy l US Submarines: Pacific Theater
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Feb 2005
    Posts
    21
    I'm not sure how to use that. But I'll have a look at it. Maybe I can make that work.

    But I'm pretty sure there is no DirectX support in the WinXP simulator.

    Jacob
    Reply With Quote Reply With Quote

  4. #4
    There is nothing wrong with SH3. SH3 works fine with any OS. Problem is Starforce is blocking your playability. You have to find a work around.

    Goodluck.

    WH
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Oct 2006
    Posts
    4
    Find out how to install without SF and everything will be fine.
    There is a sticky thread in the German SH III UBI-Forum concerning this issue.
    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Feb 2005
    Posts
    21
    I can't find that german SH3 ubi forum.

    Is there a link to it somewhere on these forums.

    Jacob
    Reply With Quote Reply With Quote

  7. #7
    Banned
    Join Date
    Jul 2006
    Posts
    4,691
    Originally posted by Jacob2739:
    I can't find that german SH3 ubi forum.

    Is there a link to it somewhere on these forums.

    Jacob
    http://forums-de.ubi.com/eve/f...1008762/m/1991082716
    Reply With Quote Reply With Quote

  8. #8
    Hi Jacob 2739 !

    I have the same problem as you trying to run SH3 on windows 7.
    Did you succeed to play the game with the help of the german forum ? (i don't speak german but i am interested by a possible solution)

    Kent
    Reply With Quote Reply With Quote

  9. #9
    Junior Member
    Join Date
    Feb 2005
    Posts
    21
    Yeah it did work. Its working now. I can send you a PM with the steps to go through.

    Jacob
    Reply With Quote Reply With Quote

  10. #10
    Jacob2739 would it be possible to pm me the details too. Windows 7 and SH3 are driving me mad, I just cant sort it.

    Andy S
    Reply With Quote Reply With Quote

Page 1 of 21 12311 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •