Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 46

Thread: Connection Errors | Forums

Assassin's Creed® Freedom Cry Gameplay Walkthrough Trailer [UK]

Freedom Cry DLC Launch Trailer | Assassin's Creed 4 Black Flag [UK]

Official Accolade Trailer - Assassin's Creed 4 Black Flag [UK]

Multiplayer Features Trailer | Assassin's Creed 4 Black Flag [UK]

  1. #11
    Same here. It's nearly impossible to train Assassin recruits without the "Connection Error" occurring.

  2. #12
    Have you 2 triede what i do?
    "Laa shay'a waqui'n moutlaq bale kouloun moumkine."
    "Nothing is true, everything is permitted"

    - Said and Written by Hassan-i Sabbah it's the Maxim of The Assassin's Order

  3. #13
    i was playing trouble free when i first started but now i can rarely even get to play the game as the error sign comes up straight away. why hasnt this been sorted?? its not like its made but a low budget indie company so you'd expect them to jump on this straight away. such a shame you know coz right now im trying to suck up as much of the AC story as poss

  4. #14
    I have the same issue no matter if i use either url for the app or use chrome or ie to access. i hope they fix it soon

  5. #15
    I am running windows 7 Pro 32 bit.
    I set flashplayer to Windows XP SP3 compatibility. I still get disconnected constantly but reload works properly without leaving a hung flash process in task manager.

    Browser was IE9

  6. #16
    Yet another user with connection errors, have been troubleshooting, and 90% of the time the error comes when i "execute" so i am sure it is the same function as "train"

    flash is current, i tried rolling back to the latest 3 versions, with the same issue, i think the ubi server is the root of the issue.

  7. #17
    seems to be getting better, it is only 50% of the time now.

  8. #18
    I think it's getting better. The first day I played this I was able to play for hours without trouble. The next day I couldn't load a memory without having to reload the page. regardless of URL or browser. I am able to play a little bit now but this is very frustrating.
    I'm nearly at 100% in brotherhood and want those extra capes!

  9. #19
    I noticed today that Italian Wars ch. 2 was generating "please reload" errors while the rest of the DDS worked fine. Since that chapter's had issues ever since they added the "Initiation" Uplay action (Access and execute an event of the 2nd chapter of the Italians Wars set), I'm guessing the current problem is related.
    ~~~ Laa shay'a waqi'un moutlaq bale kouloun moumkine. ~~~
    ~~~ Nothing is "The Truth." Everything is possible. ~~~
    (PL player since 30 Sep 2010, Lvl 100 since 4 Jan 2011)

  10. #20

    Angry

    I am having the same problem. Although, when I first started playing it a few months ago, I've never encountered any errors. The "Connection Error" started appearing only in the last month or so. I play on 3 different computers and all have the same problem.

    At the same time when I try to open to App, the Project Legacy window showing the Abstergo logo comes up but the loading messages do not appear. I have to force refresh several times and if I'm lucky then it starts loading the game.

    Ubisoft, when is this getting fixed??

    NOT HAPPY!!!!

Page 2 of 5 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •