Results 1 to 4 of 4

Thread: Can't fix why after install and register..... | Forums

  1. #1
    double-click in the CM icon
    and says "Cannot Locate the CD-ROM"
    'please insert the correct CD-Rom,
    select OK and restart aplication'

    it's not caused by NERO it doesn't say
    nothing about 'burning software'

    but i have the CD1 inserted or any else of the three
    but it KEEPS saying the same

    i've checked but every thing is allright
    what can it be if it's a legal copy?
     

  2. #2
    Senior Member c1arinetboy's Avatar
    Join Date
    Dec 2004
    Posts
    1,150
    it's not caused by NERO it doesn't say
    nothing about 'burning software' [...]
    i've checked but every thing is allright
    what can it be if it's a legal copy?
    How can it be a legal copy if you burned it? Sound's to me like the copy protection is just doing its job...
     

  3. #3
    NO NO YOU DIDN'T UNDERSTOOD I DIDN'T BURNED IT
    ITS LEGAL.
    I READ THAT MAYBE IT WAS BECAUSE I HAD A BURNING SOFTWARE INSTALLED, BUT I DON'T THINK SO BECAUSE THERE ARE PEOPLE WITH THE ALCOHOL AND NERO INSTALLED LIKE ME AND IT WORKS,

    PLEASE IF SOMEONE CAN HELP I GREET YOU
     

  4. #4
    Senior Member c1arinetboy's Avatar
    Join Date
    Dec 2004
    Posts
    1,150
    Tone it down a bit! You can't blame me for misunderstanding with your awful English! If you want help, shouting at people isn't the way to get it.
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •