Results 1 to 8 of 8

Thread: Operating System | Forums

  1. #1
    Junior Member
    Join Date
    Jan 2008
    Posts
    3
    Is my 3 yr. old SH3 supported by Vista? I can load it, and start a career, but there are no friendlies when leaving Wilhelm. and on my first mission, no contacts. There are no 'base' details so I can plot a course out of port. What is wrong?

    Norm Scott
    Reply With Quote Reply With Quote

  2. #2
    Banned
    Join Date
    Sep 2006
    Location
    In your baffles; .....and opening my outer doors.
    Posts
    3,652
    nhscott;

    First, let me welcome you to the Forum! We have a good bunch of people here who are always willing to help!

    Unfortunately, I do not run Vista, so I can't offer an informed opinion: .....But there are quite a few people here who do!

    Be patient: ....I'm sure they will be answering you shortly. (It's getting a bit late for anybody in Europe!)

    klcarroll
    Reply With Quote Reply With Quote

  3. #3
    Senior Member HW3's Avatar
    Join Date
    Dec 2003
    Posts
    1,142
    If you have enabled mods using JSGME, they most likely didn't take due to Vista's UAC. I do not run Vista either but, there are a number of people who do and they can help you out with the UAC issue.
    Reply With Quote Reply With Quote

  4. #4
    Hi nhscott

    I run SH3 on Vista with patch 1.4 (europe dvd) and GWX 2. I have no problems apart from the initial Starforce protection issue which I got round with help from the community here.

    My disk is probably the same version as yours (3 year old).

    Not wanting to sound like a tech support guy but have you tried uninstall and re install? May just be a glitch???
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Jan 2008
    Posts
    3
    Thanks for the comeback. I have SH3 on DVD in US. Is GWX2 available and correct for use with this version of SH3? And if so, what URL did you find it on? I can search for it too I guess. Starforce protection issue.. does that have to do with the program execution first reading the disc to insure no one uses it that should not?
    Reply With Quote Reply With Quote

  6. #6
    Originally posted by nhscott:
    Thanks for the comeback. I have SH3 on DVD in US. Is GWX2 available and correct for use with this version of SH3? And if so, what URL did you find it on? I can search for it too I guess. Starforce protection issue.. does that have to do with the program execution first reading the disc to insure no one uses it that should not?
    Hi,

    GWX is compatible with all geographic versions of SH3.

    Visit the GWX Homepage - http://gwx.mysite.orange.co.uk/ to get the files.

    Also, take you time and read the FAQ section which explains the use of MD5 Mate, which checks your downloaded files to make sure there is no corruption, AND the FAQ section also gives detailed instruction on how to install SH3/GWX on a VISTA OS.

    Enjoy GWX.
    Reply With Quote Reply With Quote

  7. #7
    Thanks for the comeback. I have SH3 on DVD in US. Is GWX2 available and correct for use with this version of SH3? And if so, what URL did you find it on? I can search for it too I guess. Starforce protection issue.. does that have to do with the program execution first reading the disc to insure no one uses it that should not?
    The problem they are referring to with Vista/SH-III/Starforce, is a problem that will not let you boot the game unless you have told Vista that you wish to run this program as an "administrator". If you are at the point where the game boots, then you most likely have already handled that issue. I run SH-III on Vista, and have never encountered a "ghost town" effect like you describe. Perhaps the re-install would be the best route to try. You might try ending the empty mission and starting a second mission to see if the problem persists before going to the trouble.

    Good luck, and Good hunting!

    -OgW
    Reply With Quote Reply With Quote

  8. #8
    Senior Member andy3536's Avatar
    Join Date
    Feb 2007
    Posts
    877
    Make sure you apply the game patches to 1.4 and even with vista you'll need the latest DX9.0c make sure you get that to.
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •