Results 1 to 8 of 8

Thread: No 1 can join my dedicated server | Forums

  1. #1
    No 1 can join my dedicated server at all u can c it but when u try to join it says conection error, i can join it but my m8s cant can u help?
    i dont have a router
    Reply With Quote Reply With Quote

  2. #2
    No 1 can join my dedicated server at all u can c it but when u try to join it says conection error, i can join it but my m8s cant can u help?
    i dont have a router
    Reply With Quote Reply With Quote

  3. #3
    It sounds like a firewall issue. Do you have a software firewall enabled, such as the default win xp firewall or Zone Alarm? If so, you will have to configure them correctly to allow RvS packets to flow throgh the firewall. See this post http://forums.ubi.com/eve/forums?a=t...01&m=185102442 and go down to the 3rd response where it talks about ports that have to be opened.

    -=|3|_A|)E=-
    -=|3|_A|)E=-
    Reply With Quote Reply With Quote

  4. #4
    ok thank im using xp firewall
    Reply With Quote Reply With Quote

  5. #5
    it didnt help and it says server didnt respond can u help i really need it done for my clan
    Reply With Quote Reply With Quote

  6. #6
    Try turning off the firewall and in the multiplayer screen, select join by ip and see if that works. Use the internal ip address of the server. You will have to do this if the server is on the same computer or network as the computer you want to play on.

    -=|3|_A|)E=-
    -=|3|_A|)E=-
    Reply With Quote Reply With Quote

  7. #7
    ok i know i have 3 ips so which 1 do i use?
    Reply With Quote Reply With Quote

  8. #8
    You have to use the ip that the server uses, if you're not sure which one try them all one by one, and see if any of them connect.

    -=|3|_A|)E=-
    -=|3|_A|)E=-
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •