Page 1 of 19 12311 ... LastLast
Results 1 to 10 of 185

Thread: Game Wont launch | Forums

Spider-Bot | Splinter Cell Blacklist | Companion App

Fourth Echelon Economy 101 | Splinter Cell Blacklist [NORTH AMERICA]

Out of the Shadows - Splinter Cell Blacklist Dev Panel

J. Cole Trailer - Splinter Cell Blacklist [NORTH AMERICA]

  1. #1
    I installed the game and during the launch when it logs in to uplay and counts down the app just shuts down, no error message or nothing.
    Here are my specs
    DirectX 11
    Radeon HD5850-updated drivers, hotfix applied
    Windows 7 32-bit
    Blitz mother board
    Intel Pentium Dual CPU E2160
    Any help will be appreciated thanks.

  2. #2
    Junior Member
    Join Date
    Apr 2010
    Posts
    16
    Hi, there was another thread created on here already -
    http://forums.ubi.com/eve/foru...1014258/m/7001023758
    Just wondering if what the person mentioned in that thread relates to your issue. I posted the video he linked, showcasing my problem.

    Just to ask also, did you purchase from steam, or retail?

  3. #3
    That is exactly what happens with my copy, i got it a gamestop,the only copy of the game in the whole of my little town. Thanks Made2last, i thought i was the only one with the problem.

  4. #4
    Junior Member
    Join Date
    Apr 2010
    Posts
    16
    Yeah, sorry you're stuck with it too. I can't seem to figure out what's causing it after many attempts to rectify it. I was hoping you'd say steam, as you could see I purchased through steam. My heart was hoping a steam issue. =/.

  5. #5
    well this sucks, i sent an email to ubisoft tech support. Hey it says it doesnt support directx 10 or 11, only 9 but isnt 11 backward compatible? What are you running?

  6. #6
    Junior Member
    Join Date
    Apr 2010
    Posts
    16
    I'm running 2 XfX 5700's. They support 9 and 10, don't think 11. I tried a launch option for dx9 but it didn't work. However, I might have input the wrong thing? I'll give it another look.

  7. #7
    Hey did you have any luck made2last? Are you having problems logging on the uplay servers? Check this link out to see if it helps you

    http://forums.ubi.com/eve/foru...4105331/m/9611081758

    see if that helps you, still not able to log on.

  8. #8
    I found as of yesterday Steam doesn't play well with Microsft Security Essential (Win 7 Pro 64). I tried to start Steam Yesterday and it wouldn;t happen. I got exception errors and the Steam.exe file was missing. I disabled auto protect on MSE and no problems. I don't know if that's affecting you guys but worth a try.
    __________________________
    I'm not a sceptic, I'm a realist.

  9. #9
    same problem with my, i have nonsteam game..this is ******ed..

  10. #10
    Thanks for the advice. I gave it a shot and shut down auto protect on MSE, no dice, game still tries to launch, it counts down like some sick masochist and just when your a peak anticipation it lets you down, kind of like waiting for a hotpocket, you know its gonna be gross but for the brief time its in the microwave you got high hopes. Oh hey i got mine retail not off steam although some other people are having the same problem. Well hopefully we will hear from ubisoft.

Page 1 of 19 12311 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •