Results 1 to 5 of 5

Thread: (in)famous 4.08m patch | Forums

  1. #1
    follow all steps but cannot install. could it be that i run a NTFS files sys in my rig??
    P.S.: my OS is XP

    B/RGDS
    Reply With Quote Reply With Quote

  2. #2
    What version of the game do you own, before trying to patch to 4.08?
    "The basis of our governments being the opinion of the people, the very first object should be to keep that right; and were it left to me to decide whether we should have a government without newspapers, or newspapers without a government, I should not hesitate a moment to prefer the latter.[Europe], under pretence of governing they have divided their nations into two classes, wolves and sheep. If once [the people] become inattentive to the public affairs, you and I, and Congress, and Assemblies, judges and governors shall all become wolves. " - Thomas Jefferson
    Reply With Quote Reply With Quote

  3. #3
    oh yeah, sorry. latest version, il-2 '46
    Reply With Quote Reply With Quote

  4. #4
    Senior Member x6BL_Brando's Avatar
    Join Date
    Dec 2003
    Posts
    5,122
    I'll just quickly say it's got nothing to do with NTFS/ FAT32.

    Are you sure you're not using the 4.08 dedicated server patch by mistake (it happens)

    B
    Reply With Quote Reply With Quote

  5. #5
    Senior Member MaxMhz's Avatar
    Join Date
    Oct 2004
    Posts
    2,141
    Check your game reports as 4.07m on startup in the lower left corner. ONLY if it does
    download patch 4.08m - run it and point it to your game's main folder. Overwrite existing files. Start the game and check it reports as 4.08m now.

    Independent Dutch ISP's/Network Forums


    [url=http://yhst-12000246778232.stores.yahoo.net/ilst19.html]1946 @ NWS Onli
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •