Results 1 to 8 of 8

Thread: Dust/fog all over screen | Forums

The Assassin's Creed Experience - Comic-Con Day 3

Assassin?s Creed Unity Arno Master Assassin CG Trailer [US]

The Assassin's Creed Experience - Comic-Con Day 2

The Assassin's Creed Experience - Comic-Con Day 1

  1. #1
    I have no idea what's going on, but I know the game shouldn't look like this:







    It's extremely disorienting when I move the camera, as this foggy stuff just moves with the camera.

    Here's some information on my setup:

    i5 2500k @ 3.3ghz
    Nvidia 560 Ti GTX SLI (I've tried with and without SLI)
    8GB RAM

    I'm on the latest Nvidia beta drivers. I've tried rolling back to the last full release--no luck. Really hope I'm not the only one to be experiencing this.

    EDIT: Forgot to mention I've tried all types of video settings.
    Reply With Quote Reply With Quote

  2. #2
    Member NBST's Avatar
    Join Date
    Feb 2011
    Location
    London, UK
    Posts
    435
    AFAIK, that's how it's supposed to look like, post-effects and all.
    Reply With Quote Reply With Quote

  3. #3
    Originally posted by NBST:
    AFAIK, that's how it's supposed to look like, post-effects and all.
    Really? It looks god awful.

    It wouldn't be so bad if it didn't follow my camera, and if this is dust, it moves very, very slowly across my screen.
    Reply With Quote Reply With Quote

  4. #4
    Does it ever go away in any of the later chapters?
    Reply With Quote Reply With Quote

  5. #5
    that fog maintains all over the game, some times it is less noticeable, but it's really anoying.
    is there a way to turn it off? 'cause it can't be done through the gameplay options or graphics menu.

    at less please patch the game for the fog not following the camera, or add an option to disable it.
    Reply With Quote Reply With Quote

  6. #6
    Senior Member Mouse03's Avatar
    Join Date
    May 2005
    Location
    Australia
    Posts
    1,251
    Have you tried turning post effects off?

    I had this the other day, but i took it as a weather condition of some sort, since it went away within a few minutes.
    My post effects are off.
    Reply With Quote Reply With Quote

  7. #7
    Junior Member
    Join Date
    Mar 2010
    Posts
    17
    I think it looks great. Adds to the atmosphere.
    Reply With Quote Reply With Quote

  8. #8

    How to disable skydome fog

    1. Close the game. I assume you are running Windows 7 SP1 x64 Eng:
    2. Use notepad to open %userprofile%\Documents\Assassin's Creed Revelations\ACRevelations.ini
    3. Search and change this key from
    DisableSkydomeFog=0
    to
    DisableSkydomeFog=1

    Save your changes, start your game & enjoy. No more fog covering all the screen!
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •