Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: HAWX 2 PC Online - "Session no longer available" | Forums

  1. #21
    I searched in the internet and it seems there are a lot of people having this problem.

    Personally i was lucky and it works for me...
    ...BUT not for my friend...

    We tried out this Port solution thing and firewall (and antivirus) turned off stuff too.
    Without success.

    A lot of people already say they are so disappointed they will never buy any Ubisoft games at all anymore what would be said but understandable if this problem dont gets fixed.

    Ubisoft Support take a look on this conversations for example to see what i mean (there are something like 7 Pages on this one):

    Its sad since i really enjoyed Hawx 1 and 2 very much specially the Multiplay, Coop part was fun together, even thought the Coop style of hawx 1 (where you could actually do the whole story together and choose the plane you wanted, instead of only beeing able to do this in coop missions instead of story)

    Now show me if most disappointed people are right about your company Ubisoft or if they are wrong and you had some reasons why it wasnt fixed yet.

    If not i sadly have to follow the advice of many others and never buy any more Ubisoft Products and set you on my list of ignored companies (EA Games and Lucasarts are already on that list...)

    P.S: Why are most of my unlocked planes NOT unlocked anymore after Patch 1.01 ?!

  2. #22
    Junior Member catpro's Avatar
    Join Date
    Dec 2011
    i saw same problem too
    why didnt solve this problem for ubisoft ?

  3. #23
    Same problem

  4. #24
    Junior Member Neuntote's Avatar
    Join Date
    Dec 2011
    i bought two HAWX2 and presented one of them to my friend. for play the co-op with him.
    but we got same problem. we opened all the ports KingDaniel0 gave.
    plz help

  5. #25
    Junior Member Raikoryu's Avatar
    Join Date
    Jan 2012
    Same! Do something or refund!

  6. #26
    Same problem, We bought 3 games and can't play together!

  7. #27
    Junior Member isutoshi's Avatar
    Join Date
    Mar 2012
    Same problem here, me and a friend bought two copies of the game (not through Steam) and can't play together.
    Error message: "This game session is no longer available."


    I've had it. This was the last time I bought a Ubicrap game.
    Good job, you just lost (another) customer, amateurs.

    Last edited by isutoshi; 03-11-2012 at 08:54 PM.

  8. #28
    Junior Member marcello58's Avatar
    Join Date
    Jan 2011
    Just open ports:

    TCP Port:7777
    UDP Port:3074

    It worled for me

  9. #29
    Junior Member jbark51's Avatar
    Join Date
    May 2012

    possible solution.

    this solution worked for 4 of us that bought it yesterday.

    I tried the port forwards and stuff to no avail.

    on a hunch I updated the copy protection drivers to teh x64 version. since i have win7 64bit. Problem solved.


    do the port forward stuff or just DMZ as mentioned above, then go to

    go to the "drivers" page. and get the ones for your system. In my case "TagesSetup_x64.exe"


    give admin permision when it asks

    restart if it asks.

    play game.

    no guarantees, but its worth a try. good luck all.


  10. #30
    Ubisoft Support Staff NCSA pennygod's Avatar
    Join Date
    Oct 2008
    Hello jbark51

    Your update is much appreciated. I will pass this on up and let them know of the possible fix.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts