Page 1 of 7 123 ... LastLast
Results 1 to 10 of 61

Thread: having problem with uplay on assassins creed menu | Forums

  1. #1
    when i try to go on uplay on assassins creed 2 menu it comes up oops connection not working please try again later when i was on it earler on any help me?
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    I am having the same problem, it tells me that their is an error loading my info. I aint to sure what to do. It is preventing me from getting in the Uplay tomb
    Reply With Quote Reply With Quote

  3. #3
    yeah mine says "Error loading information from Uplay service. Returning to game." but in the BG i can see the menu and everything!!! it even says "A to update your profile"!!! i just can't get to it!!
    Gamertag ~ NoriYuki Sato

    http://www.awkward-games.com/forum/
    Reply With Quote Reply With Quote

  4. #4
    yes,i have problems wit it too for the '360. sometimes it works,sometimes it doesnt.

    my real question is this? how do you link your gamertag to your uplay profile?

    it's showing my ubi forum name but not my gamertag. is this normal? shouldnt it show the gamertag instead?

    is it even worth trying to unlock the tomb map for 40 uplay points,or is it going to crash everytime i attempt it?

    i understand the program is still in beta stage,however,could anyone provide a link to something offical from ubisoft regarding these issues?

    i see plenty of speculation from other users to this or that,but i cannot find clear-cut answers.

    thanks.
    Reply With Quote Reply With Quote

  5. #5
    Have you redeemed anything? (especially the theme).

    Mine worked fine until I redeemed the theme, now I get that error message every time.


    >_<
    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Sep 2007
    Posts
    4
    i have the same issu on PS3 i and i redeemed the Theme
    Reply With Quote Reply With Quote

  7. #7
    I just found a weird fix for the "Error loading information from Uplay service". After trying virtually everything else the only thing left I could think of was resetting my modem... and yes, it worked.
    Uplay worked instantly again after the modem reset.
    I have no idea WHY this worked, but it did for me. So if you're having issues with Uplay give it a try, it can't hurt anyway.
    Reply With Quote Reply With Quote

  8. #8
    how do you link your profile to be able to play on web battles for assasins creed 2?
    Reply With Quote Reply With Quote

  9. #9
    Banned
    Join Date
    Jan 2010
    Posts
    24
    Injuredmonster
    Im having the exact same problems
    Reply With Quote Reply With Quote

  10. #10
    Banned
    Join Date
    Jan 2010
    Posts
    24
    I just went along with some1 advice
    Resetting my modem worked try it!
    Reply With Quote Reply With Quote

Page 1 of 7 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •