1. #1
    I was looking just to make sure I was set at 32 bit clr mode but I don't see the option. In the spot where its shown in the manual I instead have a special effects setting instead. Not a major issue but still curious since, based on the manual pic's, there isnt a special effects hehe.
    Share this post

  2. #2
    I was looking just to make sure I was set at 32 bit clr mode but I don't see the option. In the spot where its shown in the manual I instead have a special effects setting instead. Not a major issue but still curious since, based on the manual pic's, there isnt a special effects hehe.
    Share this post

  3. #3
    cfdude's Avatar Junior Member
    Join Date
    Apr 2006
    Posts
    27
    I'd like to request a fix to the options panel - gamma control! Some scenes are just too dark to see even if you adjust brightness on your monitor.
    Share this post