Page 1 of 5 123 ... LastLast
Results 1 to 10 of 41

Thread: Ubisoft Game Launcher Issues | Forums

Assassin's Creed® Freedom Cry Gameplay Walkthrough Trailer [UK]

Freedom Cry DLC Launch Trailer | Assassin's Creed 4 Black Flag [UK]

Official Accolade Trailer - Assassin's Creed 4 Black Flag [UK]

Multiplayer Features Trailer | Assassin's Creed 4 Black Flag [UK]

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    1
    I have a problem concerning the ubisoft game launcher!

    Do i really need the game launcher?
    The first time i installed it everything was fine, the game launcher was no problem but when my system crashed and i had to recover the system and then install Assassins creed II again there was a big problem!

    it said that there were no game launcher on the harddrive!

    This is what it said!

    "Unable to find the Ubisoft Game Launcher, please re-install Assassin's Creed II.

    Ubisoft Game Launcher:
    Error Code 1"

    I tried to reinstall it three time but the ubisoft game launcher wasn't found!

    i removed the game launcher and re-installed it a fourth time and i discovered that the ubisoft game launcher wasnt even on the harddrive!

    I tried shutting down the antivirus!

    I tried downloading the Game Launcher from the internet!

    None of it worked!
    Reply With Quote Reply With Quote

  2. #2
    its on your dvd in the drive

    Nothing is prunes..Everything is Emitted.
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    May 2010
    Posts
    1
    I have the same problem - unfortunately I bought through Steam. Any other ideas?
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Jun 2010
    Posts
    5
    i just bought the game yesterday and the same thing happened. i also bought it through steam. no idea what to do though...
    Reply With Quote Reply With Quote

  5. #5
    This is a relatively common problem. On a retail version, the solution is to install the game launcher separately off the disc.

    For the the digital download off Steam, you can contact Steam and ask them to send you the gamelauncher. They should be able to supply you with the gamelauncher as a separate file.

    Remember to turn off both antivirus and any firewalls.
    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Jul 2010
    Posts
    2
    One time I installed Assassin's Cree 2, but when i wanted to run AC2, this is what it said: Failed to start launcher, please reinstall. I have got Ubisoft game launcher, but pc write me: You haven't got appropriate permissions for this file. What can i do ?
    Reply With Quote Reply With Quote

  7. #7
    I have the same error.
    I am from austria and I bought the game in the uk.
    I was able to play the game for about 3 months but then the error ocured every time.
    I reinstalled the game a few times but it's still not working.
    Ubisoft please HELP us here if you dont aswere to my custome support letter.
    Reply With Quote Reply With Quote

  8. #8
    ------------------------------------------------------------------------------------------------------------------

    TRY this method to bypass the following Error: '"Unable to find Ubisoft Game Launcher, Please re-install Assassin's Creed II. Ubisoft Game Launcher: Error code 1."

    Which version of game do you all have, Retail DVD or STEAM ?

    First you need to Manually delete the entire 'Ubisoft Game Launcher' folder, e.g. from C:\Program Files\Ubisoft\Ubisoft Game Launcher. Also remove it from Control Panel----> Add/Remove programs (Programs & Features).

    After that again reinstall the Game Launcher from the disk/DVD. Browse the DVD, and go to 'Support-----> Game Launcher', and run the UbisoftGameLauncherInstaller.exe file. OR, reinstall the software from here:
    http://static3.cdn.ubi.com/orb...auncherInstaller.exe

    Also give this a read, if using a STEAM copy of AC2:
    http://forums.steampowered.com...thread.php?t=1179965

    If the above methods still don't work, then you can try deleting the 'Registry' entries of the Launcher.



    ----------------------------------------------------------------------------------------------------------------------------------
    Reply With Quote Reply With Quote

  9. #9
    Re-installing the Game Launcher solved the problem.
    Thanks for helping
    Reply With Quote Reply With Quote

  10. #10
    The solution of KingDaniel0 work for me too.

    I have windows 7 x64 Ultimate.
    I have try to install and uninstall the entire game but nothnig. Turn off all firewall and still nothnig.
    So i have download the game luncher from the first link. Uninstall the gameluncher from windows and form program files. Reinstall and it is ok event with firewall trun ON again.

    One again thank you KingDaniel0.
    Reply With Quote Reply With Quote

Page 1 of 5 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •