Results 1 to 7 of 7

Thread: Multiplayer crash | Forums

Assassin's Creed® Freedom Cry Gameplay Walkthrough Trailer [UK]

Freedom Cry DLC Launch Trailer | Assassin's Creed 4 Black Flag [UK]

Official Accolade Trailer - Assassin's Creed 4 Black Flag [UK]

Multiplayer Features Trailer | Assassin's Creed 4 Black Flag [UK]

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    4
    Hi, i recently bought Assasins creed - Brotherhood and i think it's an awesome concept. But im having a problem when i play multiplayer. At first it worked, then i started to get some "ACBMP.exe" Errors. And now, i get them every game and im not able to play it :/.

    It really sucks. Anyone who knows what to do or maybe have a clue?
    Reply With Quote Reply With Quote

  2. #2
    posting the description of the error would help, if it's the error that only says: ACBMP.exe stopped working, Windows will try to check the problem etc. maybe some file got corrupted and you have to reinstall the game(wich can suck pretty much by steam 4 hours downloading for me ftw...)
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Apr 2010
    Posts
    4
    Ill be back with an error escription, if there is one :/ haven't been able to check, because i have to restart computer every time.
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Apr 2010
    Posts
    4
    Ive tried it again, and i couldnt see the description of the error, because i was just able to see the popup, not on detailed information. SO i guess ill try to reinstall the game now.

    Wish me luck! :P
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Apr 2010
    Posts
    4
    Now i have re-installed it.. Still doesn't work.. i totally regret i bought this game atm.

    No one know what the problem might be? I need help!
    Reply With Quote Reply With Quote

  6. #6
    omg i have the same problem. i hate it
    Reply With Quote Reply With Quote

  7. #7
    Try to put compatibility with Windows XP SP3 and activate the checkbox that says run as administrator on all executables (.exe) on program files. Sometimes this works on games, its a generic solution.
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •