Thread: Gamepad support/lag | Forums

  1. #1

    Gamepad support/lag

    I've been trying to play BG&E with a gamepad at normal speed. But when I turn on "HW Vertex Processing", the gamepad right stick sensitivity goes way up, and when I disable it, I get lag. I've tried playing around with the other options, but most of them don't really change anything.

    I'm using a Surface Book with "Intel Core i5-6300U CPU @ 2.40GHz 2.50 GHz", 8 GB of ram, and 64-bit Operating System. My only guess for the sensitivity issue is that some part of the game is running too fast, but I don't know how to limit it.
    Share this post

  2. #2
    I tried to figure that out myself. And I found a solution: In the ingame options men, you can change the mouse sensibility. When I lower that setting it changes the right stick sensibility for me.

    Hope that helps you too.
    Share this post

  3. #3
    Originally Posted by pwnz0rzombies Go to original post
    I tried to figure that out myself. And I found a solution: In the ingame options men, you can change the mouse sensibility. When I lower that setting it changes the right stick sensibility for me.

    Hope that helps you too.
    I tried that, I think it lowers it somewhat, but not enough. I'll have to try it again.
    Share this post