Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 71

Thread: Cannot start IL2 in Windows7 | Forums

  1. #21
    Did you read my private message? Apply that fix and try il2 in OpenGL.
     

  2. #22
    I´m having the same problems. I managed to install a IL-1946 with the "a.exe" file, nevertheless the game won´t start.
    What is this "fix" that some people is talking about?
     

  3. #23
    I am having the same problem. I can install fine in Windows 7 64 bit, but the game won't start.

    Anyone find a solution?
     

  4. #24
    I just installed IL-2 on Windows 7 Ultimate

    The game starts and runs fine however it stays in a 1600 x 1200 screen resolution and even if I change it in the config file, it does not change in the game. It is weird and fustrating.. anyone have any other ideas.
     

  5. #25
    Originally posted by AngelDust5607:
    I just installed IL-2 on Windows 7 Ultimate

    The game starts and runs fine however it stays in a 1600 x 1200 screen resolution and even if I change it in the config file, it does not change in the game. It is weird and fustrating.. anyone have any other ideas.
    Move the game folder to a location outside of program files (I use C:\Games), Win7 write protects .ini files in the program files folder.
     

  6. #26
    Senior Member NDS_Camp.'s Avatar
    Join Date
    May 2002
    Posts
    1,524
    Originally posted by Urufu_Shinjiro:
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by AngelDust5607:
    I just installed IL-2 on Windows 7 Ultimate

    The game starts and runs fine however it stays in a 1600 x 1200 screen resolution and even if I change it in the config file, it does not change in the game. It is weird and fustrating.. anyone have any other ideas.
    Move the game folder to a location outside of program files (I use C:\Games), Win7 write protects .ini files in the program files folder. </div></BLOCKQUOTE>

    Or drag the Conf.ini file to desktop, change it there and place it back so it replces the old one.
     

  7. #27
    Junior Member SteamBat's Avatar
    Join Date
    Sep 2004
    Posts
    28
    I had the exact same problem as Farran1966. Did the same him and loaded 4.07 then 4.08 - nothing, when I added the AAA UI everything kicked in! Now that is weird.
     

  8. #28
    Member RickRuski's Avatar
    Join Date
    May 2002
    Location
    New Zealand
    Posts
    202
    Check this site, it may solve your problem. Download of missing d3d8.dll, free download.

    http://www.dll-files.com/dllindex/pop.php?d3d8
     

  9. #29
    I just installed Win7 Pro 64 bit and tried to run IL-2 without success. (IL-2 4.09m is installed on a separate partition e:\ and runs on WinXP SP3 without any problems. I already installed the latest Nvidea driver and DirectX on Win7.)

    IL-2 shuts down after the CD check before loading the start screen. I tried starting in XP compatibility and admin mode with the same result.

    I tried on the system partition c:\ in the folder for 32 bit programs and in a sepreate folder with the same result.

    solutions in this thread regarding dll etc didn't help either.

    Thanx for your help in advance!
     

  10. #30
    Check PM's.

    For future reference to anyone else who may read this thread, the .dll issue is a red herring, the game is meant to run in openGL and there are no .dll issues there, only in directx. If you insist on running directx and are getting these errors just download the latest DirectX 9c redistributable package from Microsoft, install that, it will live right alongside dx10 or 11 with no issues and will include all the missing directx components.
     

Page 3 of 8 FirstFirst 12345 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •