Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: solution for fixing blinking mouse cursor | Forums

Launch trailer - Might & Magic® X Legacy [UK]

Might & Magic X - Legacy - 4 New Classes Speed Painting trailer [UK]

Might and Magic X Legacy - The Gameplay trailer [UK]

Might & Magic X Legacy -- The Open Dev starts! [EUROPE]

  1. #1
    tomoyoyo Posted Fri October 14 2011 05:13
    Thanks for the internet, by reading other ppl's experience I too solved the problem, just please try the following...

    Download dxtroy (search on google) and install it,

    On the tab "Advance", tick Limit Video FPS and set the value at 59. And try to get in the game! There you go, now happy!

    This message has been edited. Last edited by: Sorceresss

    bloodraven43 says
    now i have an annoying fps in green in left top corner but the mouse isnt blinking anymore...hooray
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Oct 2011
    Posts
    17
    Mine stopped by itself without any noticable reason
    Reply With Quote Reply With Quote

  3. #3
    yeah it stops for a while and then it seems it gets worse for the next hour when it comes back...lol
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Oct 2011
    Posts
    17
    Cause it's ALIVE It needs to breath sometimes, so it BLINKS, mwahahah
    Reply With Quote Reply With Quote

  5. #5
    lmfao...rock on
    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Oct 2011
    Posts
    14
    i want some link cant find it >.<
    Reply With Quote Reply With Quote

  7. #7
    Junior Member
    Join Date
    Oct 2011
    Posts
    12
    Nice!

    It seems the blinking is linked with current FPS, ITs easily noticable by limiting the fps with this tool at some values you got strong blink at others it doesnt blink. SO even without it blinking can stop if dps will hit correct value.
    Reply With Quote Reply With Quote

  8. #8
    http://dxtory.com/v2-download-en.html


    install it and do what the dude said

    and yeah att3ro...if these games came with a config file like the older ones we could limit the fps there but no deal with these newer games.guess its a easy fix for black hole.hopefully the patch comes out soon

    the other thing i noticed is the game play more stable and smoother.i think the fps limiters are screwing up the whole game experience

    and thx to tomoyoyo for fixing this issue.it drove me crazy thru out the tutorial so bad that after i beat that, i stopped playing
    Reply With Quote Reply With Quote

  9. #9
    Junior Member
    Join Date
    Oct 2011
    Posts
    2
    Works beautifully!

    You can also get rid of the green fps count in the overlay settings.
    There is a checkbox named "Video FPS" just uncheck it.
    Reply With Quote Reply With Quote

  10. #10
    I don't know this software should i trust it?
    Reply With Quote Reply With Quote

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •