Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: More about the stuttering/Lock Up issue.. | Forums

  1. #1
    XyZspineZyX
    Guest
    So some of you may have read my earlier responses about stuttering and lock up and the VERY evil "Instruction @ 0x69514194 referenced memory at 0x0000051c Memory Could Not Be Read" error message after a hard lock. This seems to be occuring 2/4-3/4 through the 2nd mission in one of the bf09 campaigns. I haven't tried the other campaigns yet but I have a feeling that this may also affect the other missions.

    Here's the original post which contains my dxdiag and full computer settings:

    http://forums.ubi.com/messages/messa...ik_ts&id=zxwgh

    Please note that since then I've tried various changes to the game settings.Well I thought I had found a solution by setting my page file similar to Letterboy1's setup (I have 1024 ram so my page is now 2mb min and 1524mb max) At first I thought that the stutters where cured after playing the similar mission described above. But after playing again last night they occured on my way home (3/4 of the way through) and eventually led to the EVIL error message. So it seems like the tweaks that I did only DELAYED the imminent error/lockup of doom! I will have to play around with campaign density settings by lowering it and see if it helps at all.

    I'm beginning to wonder if any people that play online suffer the same errors or is this more a single player campaign specific issue?

    I really hope that Oleg and crew are aware of this issue since after reading several posts here and at SimHQ it seems like an issue that will need to be addressed for patching. Until a fix is found via a patch or more tweaks I think I'm gonna give the campaign a rest for now. Besides I still have to polish up my flying and gunnery skills and now have to learn CEM. So smaller engagements for now. [img]/i/smilies/16x16_smiley-happy.gif[/img]

    -Krypto
    Reply With Quote Reply With Quote

  2. #2
    XyZspineZyX
    Guest
    So some of you may have read my earlier responses about stuttering and lock up and the VERY evil "Instruction @ 0x69514194 referenced memory at 0x0000051c Memory Could Not Be Read" error message after a hard lock. This seems to be occuring 2/4-3/4 through the 2nd mission in one of the bf09 campaigns. I haven't tried the other campaigns yet but I have a feeling that this may also affect the other missions.

    Here's the original post which contains my dxdiag and full computer settings:

    http://forums.ubi.com/messages/messa...ik_ts&id=zxwgh

    Please note that since then I've tried various changes to the game settings.Well I thought I had found a solution by setting my page file similar to Letterboy1's setup (I have 1024 ram so my page is now 2mb min and 1524mb max) At first I thought that the stutters where cured after playing the similar mission described above. But after playing again last night they occured on my way home (3/4 of the way through) and eventually led to the EVIL error message. So it seems like the tweaks that I did only DELAYED the imminent error/lockup of doom! I will have to play around with campaign density settings by lowering it and see if it helps at all.

    I'm beginning to wonder if any people that play online suffer the same errors or is this more a single player campaign specific issue?

    I really hope that Oleg and crew are aware of this issue since after reading several posts here and at SimHQ it seems like an issue that will need to be addressed for patching. Until a fix is found via a patch or more tweaks I think I'm gonna give the campaign a rest for now. Besides I still have to polish up my flying and gunnery skills and now have to learn CEM. So smaller engagements for now. [img]/i/smilies/16x16_smiley-happy.gif[/img]

    -Krypto
    Reply With Quote Reply With Quote

  3. #3
    XyZspineZyX
    Guest
    Hi,

    I have the same error in single player campaign w/ Russian Fighter - Leningrado, flying I-16... Happened several times in diferent ocasions.

    Hope they fix that asap.

    All the best,
    Reply With Quote Reply With Quote

  4. #4
    XyZspineZyX
    Guest
    Glad to see this post.
    I have had the same problems in campaign. In MP I do not. I saw VAST improvements in gameplay in MP after eliminating the page files on both my HD's altogether, forcing FB to use only RAM (and I only have 512 MB).

    However, in campaign, even with 117MB page file, I either get that error message or, more frequently, The game just CTD's either while loading the campaign mission or shortly thereafter.

    I bet I can solve the problem by increaseing the Page file size, but then the campaign is UNPLAYABLE as it becomes one big slide show.

    BTW, the above observations were made using low air and ground intensity settings (as described in the FB readme).

    The question now is (and I believe I know the answer) do I get more RAM (how could I possibly say no to that), a faster HD, both, or wait for Oleg and the boyz to patch the game, assuming they'll do just as good a job with the FB patch as the did with IL-2.

    Your comments are welcome.

    -Phiddler
    Reply With Quote Reply With Quote

  5. #5
    XyZspineZyX
    Guest
    BTW, my comp:

    Athlon 1400
    512 RAM
    GF 3 Ti500
    SB audigy plat.
    Reply With Quote Reply With Quote

  6. #6
    XyZspineZyX
    Guest
    It looks like a patch is in order regarding this issue. I'd like to hear from the folks that have had no problems at all with stutters or lock ups. What is your magic formula? [img]/i/smilies/16x16_smiley-happy.gif[/img] Seems like this issue is affecting people with differnt configs both high and low end systems.

    -Krypto
    Reply With Quote Reply With Quote

  7. #7
    XyZspineZyX
    Guest
    When my in-game lock-ups happened it was in a Dora 9 campaign (I forget which map). I might not have seen this again for awhile, but it could happen again as Krypto has pointed put.

    By the way, I get this kind of error message when trying to save a track at the end of a mission (not the kind you record on-the-fly).

    I sure wish that at least one of Maddox's or Ubi's people would monitor this forum and let us know that they are aware (even if they don't know how to fix it yet).



    My system:
    Win XP Pro w/SP1, DX 9
    AMD XP2600
    9700 Pro w/Cat 3.1
    Gigabyte GA7VA with latest bios + latest 4in1 Hyperions
    Audigy Platinum
    1024 MB Samsung DDR 333
    Track IR

    No Overclclocking . . . ever
    Reply With Quote Reply With Quote

  8. #8
    XyZspineZyX
    Guest
    I have the same problem.....flying the Lvov Ukaie campaign 1941 in I 16. Second mission about 3/4 way through...about 1 hour of play...hard lock. Computer freezes and current sound continues. I suspectthe ram or vram is filling up, so I'm going to experiment with lower and lower setting. I do know that more different aircraft keep popping up in the mission so perhaps, the number of A/C keeps increasing until...
    Reply With Quote Reply With Quote

  9. #9
    XyZspineZyX
    Guest
    cpirrmann wrote:
    - I have the same problem.....flying the Lvov Ukaie
    - campaign 1941 in I 16. Second mission about 3/4 way
    - through...about 1 hour of play...hard lock. Computer
    - freezes and current sound continues. I suspectthe
    - ram or vram is filling up, so I'm going to
    - experiment with lower and lower setting. I do know
    - that more different aircraft keep popping up in the
    - mission so perhaps, the number of A/C keeps
    - increasing until...
    -
    -

    Yep...me too. I just got a possible answer for mine. You can check it out here if it helps any of you. [img]/i/smilies/16x16_smiley-happy.gif[/img]

    http://forums.ubi.com/messages/messa...ik_ts&id=zxunt

    Cheers.
    Reply With Quote Reply With Quote

  10. #10
    XyZspineZyX
    Guest
    Thanks guys. I'm still tweaking my system. After numerous page file setups, game and system tweaks I still get the same CTD problems. I'm really beginning to suspect that my Quadro 4 may be contributing to the problem. Anyways I've got some money set aside for the new Radeon 9800 coming out later this month which is more adequate for a gaming system I'll set aside the old card for a workstation which I plan on building later on.

    BTW for those of you running Win2k what would you advise the page file be set too? It doesn't seem like the OS has an automatic manager like Win98 or WinXp does. Apparently it seems like it has to be set by the user. Seeing that I have 1024 megs ram I've set it to 1534min and 2560max. I've tried all sorts of settings and for a while I thought I had the problem fixed when I set the page to a 2meg min 1534max but the stuttering started again 3/4 of the way through the mission eventually leading to the memory error. Then again it could just be a memory bug in the game's code that needs to be addressed.

    -Krypto
    Reply With Quote Reply With Quote

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •