1. #1
    Hrmmmm....everytime I quit the game I get some sort of critical error in windows. It gives me the options: "OK" "Cancel" and "Report Bug" and choosing any of them resets my computer.

    I didn't pay almost 60 bucks to have a complicated reset feature for my computer. Anyone know how to fix this junk?
    Share this post

  2. #2
    Specs?
    Share this post

  3. #3
    Null Error victim..

    A fix is coming... most of the problems on the board are because of this...

    No Fear.. A Patch is Near..

    (hopefully)
    Share this post

  4. #4
    I get the same ****ehouse error....

    Im really mad, every time I alt-tab or I quit my PC shuts down, and it doesnt boot up properly unless I take my BiA CD out.....

    So disappointing...

    Specs. AMD 64 3500+, 6600GT

    Nothing else should matter.
    Share this post

  5. #5
    Manchar,
    http://forums.ubi.com/eve/forums?a=t...2&m=3751083682

    Just telling us what your processor and video card is doesn't help us.

    Follow the instructions in the link, and you'll get a response. Fixing problems with the game/PC is not as easy as it seems.
    Share this post

  6. #6
    Errr okay..

    I have WinXP Pro SP2 (I can give you a specific build if you like), most people have this, if the issue is here, then I may as well snap the game disk because no-one can play the game....Ruling this out....
    I have a AMD 64 3500+, on a Asus A8N-SLI-Deluxe Mobo, Latest BIOS updated only a month ago
    I have a ASUS 6600GT PCIe 128MB, Updated on the 11th March 2005
    1x200GB WD Sata 8mb Cahce HDD
    1xSeagate 80GB HDD
    2x 512 Corsair top of the like RAM

    IT has to be the GFX, because whenever I alt tab or whenever I quit my comp restarts, why or how could it be anything else?

    I am not the only person having these problems....
    Share this post

  7. #7
    BTW - When I get the error, the error report function doesnt work, Happy DAY!
    Share this post

  8. #8
    You rig is so late model that I hate to ask. But have you tried updating the Motherboard chipset drivers?
    Share this post

  9. #9
    Try this dude. I had the same problem with America's Army (also Unreal engine) with a AMD 64 3400...

    right click on "my computer"
    go to "properties"
    click on the "advanced" tab
    under the title "start and recovery" click on "settings"
    under "system start up" click "edit"
    a notepad with text should appear
    it should say something like this:

    [boot loader]
    timeout=0
    default=multi(0)disk(0)rdisk(0)part ition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1) \WINDOWS="Microsoft Windows XP Professional" /fastdetect /noexecute=OptIn

    Change the "/noexecute=Optin" switch to "/execute=Optin"

    Just delete "No" then save as...and over write the file. Turn off your computer and reboot. Try to run the game...if it doesnt fix it...go back and add the "no".

    Warning: If your not careful this could completely Hose your windows install...leaving you no option other than to format and reinstall the OS. I am not responsible for you hosing your system.
    Share this post

  10. #10
    Hi Burke1stSgt. Your fix worked for me so many thanks . Anyone else with crash to desktop problems on exiting the game should try this (as long as you know what you're doing). By the way, console port or not IMHO - this is a great game!
    Share this post